2

I accidently ended some processes in Task Manager (some svchost.exe I guess), now I can't copy/paste. How to fix it?

Windows XP SP3

3
  • 3
    Have you tried rebooting already? – slhck May 14 '11 at 13:42
  • haha my noob question, sorry, just restart it. xD – emeraldhieu May 14 '11 at 16:30
  • 1
    It's just the number-one answer to any Windows problem ;) – slhck May 14 '11 at 16:51
6

Reboot your computer.

(Killing a task does not permanently disable it - like after a reboot).

2
  • I have just restarted, it works! – emeraldhieu May 14 '11 at 14:23
  • Of course this will work, even our secretary would be able to figure this out. Fixing everything by restart is not a solution. This way I would keep restarting all day long. – Tomas Aug 2 '13 at 20:03
0

Just had the same problem. Couldn't copy paste from the notepad/R to notepad/R. I tried to follow this advice but I couldn't clear the clipboard and needed to kill clipbrd in the Task Manager. It didn't help. What did finally help was to copy some text from Firefox and paste it to Notepad. This seems to have fixed the problem!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.