This is urgent.

I am using FileZilla in order to connect to a server. However, no matter how much I try, it just keeps telling me, "Critical error. Could not connect to server." I am really frustrated at the fact that FileZilla would not let me do something as simple as this. What might be the most probable reason as to why it wouldn't let me connect? For the "host" part, I entered the domain name, without "www". For the port, I entered nothing, assuming that the default port will be used. However, there is nothing I can do unless I am connected to the server. I would appreciate your advice very much. Thank you very much in advance.

Filezilla Log:

Status: Resolving address of www.pdaphouston.org 
Status: Connecting to 
Status: Connection established, waiting for welcome message
Response:   220---------- Welcome to Pure-FTPd [privsep] [TLS] ---------- 
Response:   220-You are user number 2 of 500 allowed. 
Response:   220-Local time is now 13:07. Server port: 21. 
Response:   220-This is a private system - No anonymous login Response: 220 You will be disconnected after 3 minutes of inactivity.
Command:    USER <username they provided> 
Response:   331 User <username they provided> OK. Password required 
Command:    PASS ******** 
Response:   530 Login authentication failed 
Error:  Critical error 
Error:  Could not connect to server 
  • Did you pass correct username and password? – Marco May 14 '11 at 20:01
  • Are you sure that server has ftp service open? Are you sure that (if open) listen to default port 21? – Marco May 14 '11 at 20:03
  • Passive mode switched on/off? Just omitting the "www" part is pure guessing. Without the correct login information, you got from your provider, you will not be able to proceed. You should need to know at least 4 fields: 1.) Server name, 2.) Folder path on server, 3.) User name, 4.) Password. – Uwe Keim May 14 '11 at 20:04
  • Can you provide all the log messages from filezilla? – marto May 14 '11 at 20:04
  • 1
    This is not urgent. – kinokijuf Dec 29 '11 at 16:10

From the comments in the question it shows that you have the wrong username and password

This is the message: 530 Login authentication failed

Check the login details and try again.

| improve this answer | |

Check if "host" is correct (if you're using hosting company they should provide you ftp login details) and also try setting port to 21 (defult for ftp).

| improve this answer | |
  • At the front of the "host" part, should I have an "ftp://" part in front of the domain name? It's still not working. – Michael Minkov May 14 '11 at 20:04
  • It may be "sftp://" (if you're using SecureFTP) but that doesn't mean that the host/port is correct. Check your ftp login data (should be provided by hosting company if you use one). Anyway it may be problem with ftp proceeding the login data/commands, so try login a bit later (or ask for support from the hoster). – MaDDoC May 14 '11 at 20:43
  • That login data was provided by the company the website is being done for. It still didn't work even when I put www in the host part. – Michael Minkov May 14 '11 at 20:46
  • Can you post all the log from FileZilla in some web clipboard? (pastebin.com for example). My wrong! You've already do it. Did you contact them for support? At the moment as I can see they are perfoming maintenance, so this may be the problem. – MaDDoC May 14 '11 at 20:47
  • Lol...I simply pasted the log into a comment, it was another user who put it in the clipboard in turn. Oh...and I am actually a member of the development team for that website. We are replacing an old website with a new website for them - it's a university project. It's under maintenance on purpose - we temporarily put it in that mode :-) – Michael Minkov May 15 '11 at 0:18

try connecting to ftp.pdaphouston.org instead of www.pdaphouston.org ... and make sure that you are using the correct username/password combination.

| improve this answer | |
  • I tried ftp.pdaphouston.org with the same credentials...it did not work :-( – Michael Minkov May 15 '11 at 0:25
  • Ok, did you try to connect to pdaphouston.org without www.? If not then try it. – sikas May 15 '11 at 3:19
  • pdaphouston.org without the "www" is what I initially typed into the host part...and it did not work either way. The port section I left blank. – Michael Minkov May 15 '11 at 4:38
  • Ok, try connecting using the cmd ... go to start, run and type CMD then in the dos console type ftp then type open, you will then be asked to enter the host name, try all hosts that we have discussed and then login using the username and password you have. – sikas May 15 '11 at 5:47

I had the same "530 Login authentication failed" error message in FileZilla. I googled and found some suggestions like "You should write in this way - Host:example.com Port:21 User:username@example.com", another one was to use older version of FileZilla. But all that stuff didn't work, I've tried them, I've tried to reinstall different versions of FileZilla, rebooted my PC several times, changed my password at hosting account several times, the error still the same. After a while I got e-mail from my web hosting provider :"Someone with IP address ... (United States) tried to access your **** web hosting account using your correct password. We blocked this login attempt because the login came from a country that differs from the country you signed up with." Actually my country of origin wasn't USA, I started hosting when I was in another country. After that I went to my hosting account and changed the "Country" section to USA. And it worked fine. Now I upload and download files with FileZilla without any errors. If you are in the same position, I hope this will help you.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy