2

We have a wifi router set up at home connected to our DSL router. And a lot of computers using it...there's a desktop (connected to the router via a wired connection), 6 laptops, an ipad and a few internet-capable cellphones (yeah, there are a lot of us at home)

Sometimes our internet will "act up", meaning some of the wireless devices will register as being connected to the access point but unable to access any sites. In such a case the other devices seem to be access the internet just fine.

I'm wondering if there's some sort of limit or anything to the number of wireless devices we should be allowing to access the router that causes this problem? What things do I need to check?

2
  • You need a way to figure out if it's a problem with wireless interference and your wireless devices' signal strength. When one of the devices "acts up" can move it closer to the router to see if the problem goes away?
    – rakslice
    May 21 '11 at 4:50
  • Also any other details you can provide about your network would be helpful, e.g.: - What kind of router - How your IP addresses are set up - What troubleshooting you've tried on the devices having the problems
    – rakslice
    May 21 '11 at 4:55
1

This is very similar to the question: What is the maximum number of concurrent wireless clients a D-Link WBR-1310 will support?.

Things not mentioned there:

  • It's wireless, so there are obviously going to be interference and signal strength issues to consider.
  • Setting up your wireless security is essential to make sure you don't have more wireless devices on your network than you expect. =)
  • Even though you're probably not using too many addresses or ports at once, it's possible that your router isn't "signing them in" properly when you restart or disconnect/reconnect devices, and so after a while it starts to run out. Look for more info about problems with your specific router model.
-1

I had this problem. I found if I unplugged the wired network from the router then all the wireless devices connected fine. If I plugged in the wired network then some wireless devices worked and other didn't. I diagnosed it by unplugging everything on the lan and re-connecting them one at a time, until I found that I had put the network in the wrong socket on my FON wireless access point. I plugged it in where it said "internet" not where it said "computer", and all was well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.