This question already has an answer here:

There's a folder on my desktop called like 'example' and when I try to delete it it says "You require permission from the computer's admistrator to make changes to this folder" when checking the properties; the Current owner says "Unable to display current owner."

I have tried many solutions found online, including enabling & signing into the adminstrator account, but haven't been able to fix it. My situation is extremely similar to this.

I can't even open the folder. I am running Windows 7 x64 Home Premium. I can't do anything to the folder because I need permission from my 'computer administrator' It's extremely weird, and I can't fix it. Thanks in advance!

UPDATE: Yes, I'm adminsitrator on my computer.

marked as duplicate by Ƭᴇcʜιᴇ007, Mokubai, mpy, gronostaj, Shekhar Aug 26 '13 at 19:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If you go to computer management (right-click on "My Computer" and select "Manage"), then "Shared Folders," and then "Open Files" ... is the file/folder listed there as Open? – Uninspired May 28 '11 at 4:50
  • This is more than likely not an issue of Admin privileges. I would put money on this folder being used by an application or malware. Try booting into safe mode (F8 on boot) and deleting the folder. – Paxamime May 30 '11 at 4:48
  • you can also try LongPathTool. its for deleting files,folder,pictures and etc. that "can't be deleted" :D – user115503 Jan 26 '12 at 20:07

Try running Unlocker on the folder.


Reset the properties of the folder.

Start menu → All Programs → Accessories → Right click on Command Prompt → Run As Administrator.

The type the following

takeown /r /d y /f example
icacls example /reset /t /c /q
  • 2
    This works great. I made a batch file containing the two commands, replacing "example" with "%1" in the batch file. – Jon Onstott Apr 7 '13 at 0:27
  • This worked great for me too when copying data from a HDD from an old XP machine. Bear in mind the top path is the parent directory for the folder you wish to change the properties of, in my scenario O:\Documents and Settings with example being the user directory name. – HaydnWVN Apr 9 '13 at 9:05
  • To finish things off: the command for deleting the folder and everything below it is: rmdir /S /Q example – Cristi Diaconescu Sep 21 '15 at 7:51

Unlocker has helped me delete almost every stubborn file/folder I've come across. Perhaps you should give it a try.


How about booting from some Linux Live CD and then deleting the folder from Linux? You can also use Volkov Commander, it should delete the folder...



I ran into this issue but in my situation it was not fixed by changing permissions. I tried what Sathya suggested using the administrator account, but I kept getting "Access denied" messages.

Then I found out that I had an open Cygwin terminal on that specific folder. As soon as I 'cd' out of that folder I was able to delete the folder in question without problem.

For some reason, the message I was getting when trying to delete the folder was not "Another application is accessing the folder", but a misguiding "You require permission from the computer's administrator to make changes to this folder".

  • This happened to me too. I was building something and Cywgin wouldn't let go. In the build process, there was a ls running somewhere that never completed. As soon as I killed the ls and the window that started up the build, the folder was no longer wacko. – kmort Dec 19 '13 at 13:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.