I recently got a new laptop, installed Outlook 2010, set up all my accounts and everything is running fine. However when I do a send/receive, my old emails pre-new install aren't being retrieved. I would have thought this would happen automatically, am I missing a setting somewhere ...?

3 Answers 3


It is possible if you have a phone or other mobile device that is also accessing your account, that your emails may be getting deleted after they are read. I've seen that happen in the past.


Since you are using POP3, all the e-mail is already on your computer. POP3 downloads it once, and then deletes it from the server so there is nothing on the server to download. You need to find your old PST file, which has all your old e-mail, and add it to your e-mail profile.

  1. Go to Start>Control Panel>Mail>Data Files. Add your old PST. It is normally located here on Windows 7, and is the largest of the old ones: C:\Users\ProfileName\AppData\Local\Microsoft\Outlook
  2. Set your old file as the default delivery location by clicking "Set as Default" in that same area you are already in. It will take as much as a couple of minutes to make some internal changes to make that your default delivery location again. We did this so you will have less to move in the next step. You could have just opened your old PST file and moved all that (much more) data to the new one.
  3. Now open Outlook. You should see two sets of Personal files (not sure of the exact wording right now) in the navigation pane. Expand them both, and drag any new items from the new PST, which should have less in it, to the old PST. You can use CTRL+A to highlight them all in a particular folder, right click, and click move.
  4. Once you have moved everything and have an empty PST file, you can right click on the top of that Personal files in the navigation pane, and click close.
  5. If this worked for you, come back and upvote and check accepted. :) Thanks.

As a note: Now that you realize that all your e-mail is local to your computer, you see how important it is to back up your PST file.

  • Thanks for your response. I'm happy with the notion of looking after PST files - the problem is that this a NEW laptop and I no longer have access to the old one. I'm confused as to why the old email no longer seems to be on the mail server though - I ALWAYS check the 'Leave messages on server[sic]' checkbox when setting up a mail account. Is there some way to force Outlook to retreive everything in the server mailbox?
    – immutabl
    Jun 8, 2011 at 14:27
  • 1
    Just because you check a box locally does not mean a server is set to do it. POP3 downloads and deletes, IMAP (which I still hate) leaves the stuff there. en.wikipedia.org/wiki/Post_Office_Protocol Your old e-mail is on the old computer, so unless you can call your POP3 provider, and they can tell you for sure that it is not deleted, you may be starting anew.
    – KCotreau
    Jun 8, 2011 at 14:57

For GMail Users only

Just check the radio button next to "Enable POP for All Mail (even if it is already downloaded)" under Gmail --> Settings -- > Forwarding.

Do it even if POP is already enabled and then do a send/receive on outlook. It'll work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .