I work in two different locations and whenever there is a power outage at one of the locations, Windows XP detects that the system was improperly shutdown. Once the power is up, the PC powers on and Windows XP enters REPAIR/SAFE mode where only someone physically in front of the PC can control it. (Networking is all disabled in this mode)

Now before it enters REPAIR/SAFE mode, there is an option for a NORMAL boot. But the catch is that REPAIR/SAFE mode is selected by default with a 30 second timer. Once it automatically enters REPAIR/SAFE mode and if nobody is at the other location, I have no way to remote control it anymore. And then I have to drive over to the other location and reboot it and select boot into NORMAL mode.

Where can I change this setting so that Windows XP always boots into NORMAL mode no matter how many times it is improperly shut down?

  • 3
    I started typing an answer and didn't have time this site should give you the info you need: vlaurie.com/computers2/Articles/bootini.htm Jul 6, 2011 at 16:31
  • I suggest that you invest in a UPS (uninteruptable powersupply). That way when a power outage happens you can cleanly shut down windows. Most BIOS'es have a option to start the computer automatically when power is restored as well. This would be a much safer way to deal with your problem than what you suggest as that is likely to corrupt your filesystem sooner or later.
    – Waxhead
    Oct 23, 2011 at 9:41
  • 1
    I don't mean to be rude... and perhaps I am incorrect but @Waxhead a UPS would only give him a VERY limitted amount of time and then if someone was not already remotely in and working on the system OR again right in front of it, this would do little to no good. I didn't wanna flag in case I was missing something but this does not seem helpful given the situation and desired results posted. Dec 12, 2011 at 18:02

1 Answer 1


The link posted by Kyle (How to Use and Edit Boot.ini in Windows XP) in the comment on the original question has good information. Posting here as an answer with some additional comments...

Basically, you need to modify your boot.ini file in order to set a normal startup as the default. The linked article gives a few ways to do this - e.g., using msconfig.exe or using the System Properties dialog. I think for what you are doing you can probably make the change easiest from the System Properties dialog - this gives you a nice user interface to modify the boot.ini file.

Right-click on "My Computer" and click Properties | Advanced | Startup and Recovery | Settings.

Here you will see a list of your startup configurations. In most cases, you can probably just change the selection so that you are not using the "Safe Mode" configuration as a default. But if the only option that appears is a safe mode configuration then you can click "Edit" to modify the boot.ini file manually in Notepad. There are further details earlier in the article showing the correct syntax for adding a safe mode option - for example, you might need to add a line similar to this, if it does not already exist:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Safe Mode" /safeboot:minimal /sos /bootlog

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.