3

I'm on a Mac OS X multi display setup watching movies using VLC. Whenever I enter full screen mode, the other monitors fade to black. Is there any way to prevent this?

5

This is a setting in VLC's preferences on macOS. Under the "Video" preferences tab, simply uncheck "Black screens in Fullscreen mode". You can also select a specific screen for fullscreen output from the "Fullscreen Video Device" dropdown.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.