1. Until recently I have successfully managed my home wireless internet connection using an ADSL modem with a built-in router (a Netgear model DG834G v2).

  2. A couple of days ago I have started to use a broadband phone (IP phone) and my Internet service provider sent me an IP phone ADSL modem (a xAvi model X5222r-p3).

Since the new modem doesn't have a wireless transmitter and my old modem doesn't have any IP phone support, I tried to connect the modems together. To do this I put:

  • An ADSL splitter into the phone plug
  • The phone into the ADSL splitter
  • The new modem into j11 plug of the ADSL splitter
  • The old modem into LAN 1 of the new modem

I then connect to the old modem via wireless and reach the Internet.


I keep losing the Internet connection from the old modem - that is:

  1. The new modem still has the connection
  2. I never lost the connection to the old modem

Any ideas?

  1. You can only use one ADSL modem on your phone line to the CO, and want just one router on the LAN.

  2. Connect the new xAvi modem to the phone/wall outlet. Connect the POTS phone and verify that VoIP works. Connect a PC using a CAT5 (aka Ethernet) cable, and verify that the Internet connection works.

  3. Leave the old Netgear modem/wireless-router unconnected to the phone line, and connect a PC using a CAT5 cable. Use a web browser to access the Netgear's web page, log in, and run the Setup Wizard; otherwise manually turn off DHCP; you are not going to use the Netgear's modem nor it's WAN router capability. Connect one of the Netgear's LAN ports to one of the xAvi's ports. Hopefully you will now have wireless Ethernet capability to the Internet.

  • It sounds logical to turn off the DHCP. Note however that my set-up works sporadically and sometimes for hours (which might again be caused by the DHCP). I will get back to you later when I have tried this out. Thanks! – AD. Jun 15 '11 at 11:40
  • I unplugged the LAN from my Netgear, entered and removed the DHCP. Next, re-plugged the LAN and reconnected to Netgear. As far as I can see this works fine! Thanks once more +1 – AD. Jun 15 '11 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.