8

I know we're able to use Ctrl+Mouse Wheel to zoom in and out, but is there a way of permanently setting the default zoom for the reading pane?

2

The Zoom level fixed appears to be fixed now in Outlook 2016. If you click on the zoom number in the lower right corner of your Outlook window, it will pop up a dialog.

enter image description here

Enter the desired zoom level, and click the box to save the preference. Walla! This will cure it for your messages in the reading pane.

  • OMG! I've been searching for a solution to this problem for literally ten years. I didn't realize this had been added. Thank you so much for the information! I wish I could give this 1000 upvotes. – ChaosFreak Sep 26 at 0:52
1

This looks to be linked to the DPI settings on your computer as well as the zoom level set in Outlook.

One thing could be to change the text size on the emails -

Customize the font size for Plain Text messages

For Plain Text you can modify the display font via

  • Outlook 2007 and previous:
    Tools → Options… → tab Mail Format → button Stationery and Fonts (or just Fonts… in previous versions of Outlook)
  • Outlook 2010:
    File → Options → section Mail → button Stationery and Fonts

Source: Enlarge font in the Reading Pane – MSOutlook.info

  • Cheers - that certainly works for plain text messages (in Outlook 2007). – Umber Ferrule Jun 22 '11 at 8:40
1

How to set the default zoom for incoming emails in MS Outlook 2010:

  • Start - Microsoft Office - Tools and Microsoft Office - a digital certificate for the Project VBA, create a certificate with the name, for example, Zoom
  • Start Outlook
  • File - Options - Trust Center - Trust Center Settings - Options, select Macros, or "notice for all macros" or "notification for digitally signed macros, all unsigned macros are disabled"
  • Alt+F11 - run the VBA Editor
  • In the upper left window, click on the Draft Project - MS Outlook Object and double-click on ThisOutlookSession
  • To the right opens a window (View.Zoom.Percentage = 150 - scale by default)
  • Tools - References, check Microsoft Word 14.0 Object Library
  • F5 - come up with a name, for example, "Zoom - Create"
  • Tools - Digital Signature: select the signature that we have previously created with the name of Zoom
  • File - save
  • Alt+Q
  • Restart Outlook
  • Box appears with a request to add to the trusted zone certificate.
Option Explicit

Dim WithEvents objInspectors As Outlook.Inspectors
Dim WithEvents objOpenInspector As Outlook.Inspector
Dim WithEvents objMailItem As Outlook.MailItem

Private Sub Application_Startup()
    Set objInspectors = Application.Inspectors
End Sub

Private Sub Application_Quit()
    Set objOpenInspector = Nothing
    Set objInspectors = Nothing
    Set objMailItem = Nothing
End Sub

Private Sub objInspectors_NewInspector(ByVal Inspector As Inspector)
    If Inspector.CurrentItem.Class = olMail Then
        Set objMailItem = Inspector.CurrentItem
        Set objOpenInspector = Inspector
    End If
End Sub

Private Sub objOpenInspector_Close()
    Set objMailItem = Nothing
End Sub

Private Sub objOpenInspector_Activate()
    Dim wdDoc As Word.Document

    Set wdDoc = objOpenInspector.WordEditor
    wdDoc.Windows(1).Panes(1).View.Zoom.Percentage = 150
End Sub
  • 4
    In the future, please write your posts in English! – slhck Jun 26 '12 at 10:26
  • 1
    As far as I can tell, this only seems to set the zoom when you open an email which you can do by simply using the zoom option in the ribbon after you open one. Doesn't seem to affect the Preview Pane – Wade Hatler Nov 4 '17 at 15:38
0

I am shocked that there isn't a better answer for Outlook 2010 on Windows 7, so I will be checking back. What I settled on is pretty poor: using the "Make it easier to read what's on your screen" feature in Windows 7 and setting an overall magnification to 125%. Unfortunately, you have to log off and log back in in order to see the effect, which makes it a pain to experiment.

This feature is accessed in Windows 7 by right-clicking on the desktop, selecting "Screen resolution", and then clicking "Make text and other items larger or smaller" near the bottom. There is also an option to "Set custom text size (DPI)", but I didn't take the time to try it out. You can also access this dialog by typing "Make it easier to read" into the control panel search.

Image showing initial screen resolution dialog

Image showing selection of 100%, 125%, and 150%

I tried 150%, but this caused unacceptable degradation to fonts in certain programs, such as MATLAB. At 125%, I am unhappy with some of the effects, but it is a fair balance to be able to read my email without zooming on every message. On the other hand it is a big downside to overcome deficiencies in one app, so I think I may just switch to this mode when I have a lot of email to read and then switch back - despite logging off and on twice!

0

I've been looking for a solution to help with this too in Outlook 2013 and just came across a third party commercial add on to help with this called "Zoom Email Windows Add-In" from http://www.sperrysoftware.com/outlook/zoom-email-windows.asp.

I just installed the trial in Outlook 2013 32bit and it is working well for me, i.e. it automatically sets the zoom value in the Reading Pane to what I configured. I wanted to suggest this if you are still looking for a solution.

0

here is updated Outlook VBA code that resizes both opened messages and the reading pane. Microsoft blocked access to the Zoom parameter so you will have to first install Redemption drivers (http://www.dimastr.com/redemption/home.htm) and then under VBA Tools/References activate "Microsoft Word 15.0 Object Library" and "Redemption Outlook and MAPI COM Library". paste and run the code below, zoom is set in MsgZoom constant.

Option Explicit  
 Dim WithEvents objInspectors As Outlook.Inspectors      
 Dim WithEvents objOpenInspector As Outlook.Inspector
 Dim WithEvents objMailItem As Outlook.MailItem  
 Dim WithEvents myOlExp As Outlook.Explorer  
 Dim sExplorer As Object    
 Dim Document As Object  
 Dim Msg  
 Const MsgZoom = 130  

Private Sub Application_Startup()  
 Set objInspectors = Application.Inspectors  
 Set myOlExp = Application.ActiveExplorer  
 Set sExplorer = CreateObject("Redemption.SafeExplorer")  
 End Sub  


Private Sub Application_Quit()  
 Set objOpenInspector = Nothing  
 Set objInspectors = Nothing  
 Set objMailItem = Nothing  
 End Sub  

Private Sub objInspectors_NewInspector(ByVal Inspector As Inspector)  
 If Inspector.CurrentItem.Class = olMail Then  
 Set objMailItem = Inspector.CurrentItem  
 Set objOpenInspector = Inspector  

End If  
 End Sub  
 Private Sub objOpenInspector_Close()  

Set objMailItem = Nothing  
 End Sub  

Private Sub objOpenInspector_Activate()  
Dim wdDoc As Word.Document  
 Set wdDoc = objOpenInspector.WordEditor  
 wdDoc.Windows(1).Panes(1).View.Zoom.Percentage = MsgZoom  

End Sub  

Private Sub myOlExp_SelectionChange()  
On Error GoTo ErrHandler:  
 Set Msg = Application.ActiveExplorer.Selection(1)  
 Application.ActiveExplorer.RemoveFromSelection (Msg)  
 Application.ActiveExplorer.AddToSelection (Msg)  
 sExplorer.Item = Application.ActiveExplorer  
 Set Document = sExplorer.ReadingPane.WordEditor  
 Document.Windows.Item(1).View.Zoom.Percentage = MsgZoom  
Exit Sub  

ErrHandler:  
    Exit Sub

End Sub  
  • 3
    It looks like a lot of work went into your answer. Are you sure you want to trash it? If so, you can delete it yourself by clicking on the "delete" link below the answer. – fixer1234 Sep 20 '15 at 19:56
  • Looks like the code came from here: slipstick.com/outlook/adjust-outlooks-zoom-setting Edit: Also it looks like you can't have conversations view in the reading pane to use this macro, which limits its usefulness. – eresonance Jun 8 '16 at 15:57
0

I've dug around everywhere to find a way to do this and just stumbled across it accidentally on my own.

Inside the Outlook client, on the bottom right of the Outlook pane, there's the zoom slider bar. Click on the number next to the bar. This pops up a new dialog box that lets you select a zoom level or type in a custom level. There is a checkbox at the bottom that says "Remember my preference." I've closed and re-launched Outlook several times and so far seems to be sticking at the level I set.

I have no idea why MS can't provide a straightforward answer for this, but I finally found it on my own.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.