6

Microsoft Security Essentials seems to allow only quarantine or delete actions for program that it deems to have "high" or "severe" risk.

However, it also assigns these levels to what it considers to be "hacking tools".

Is there a way to override this nanny behaviour and force programs on the allowed list?

Here's a screenshot showing the lack of an "Allow" option in the drop-down list:

enter image description here

2
  • Not an answer to the question, but I found that if you quarantine it and then restore straight away, the file becomes unblocked. Having said that, this seems to suggest MSE is no better in terms of UI than all the other products...
    – RomanSt
    Nov 1, 2012 at 10:00
  • Short answer: You don’t.
    – kinokijuf
    Dec 12, 2012 at 19:59

4 Answers 4

2

Reinstalling the program solved the issue.

2
  • Which program? I tried re-installing MSE, but that hasn't changed anything.
    – EM0
    Oct 9, 2013 at 16:34
  • Uninstalling completely then reinstalling worked for me. Don't really know what the problem was.
    – Alex O
    Oct 9, 2013 at 20:42
2

I also had this issue, but after changing each default action to "recomended action" (also made sure that the box to auto perform default actions was unchecked).

STILL no "allow". BUT, if you CHECK THE BOX next to the item in quarantine, THEN you can allow it.

I was very frustrated until I checked the box!

1
  • When Security Essentials displays the notification, click the Show details link.
  • In the Potential threat details dialog box, select the program, click the down arrow in the Recommendation column, and then click Allow.
  • Click Apply actions. If you're prompted for an administrator password or confirmation, type the password or confirm the action.

EDIT:

If no "Allow" option is available. Submit your file to Microsoft: Open MSE. To the right of MSE is a down pointer. CLick on that and select submit malicious sample, and fill in the form with the appropriate information.

SOURCE

6
  • I have found no way to undo this allow action, I have done this for a file or two and can find no way to reverse this decision, it does not put it in the allow list either.
    – Moab
    Jun 22, 2011 at 15:08
  • 3
    I would not be asking this question if "Allow" was on the list for such events
    – Alex O
    Jun 23, 2011 at 4:46
  • @Alex O the allow option should be in the drop down box which in the screenshot displays "Quarantine"
    – admintech
    Jun 23, 2011 at 7:49
  • Unfortunately, "Quarantine" is the only option in that dropdown.
    – Alex O
    Jun 24, 2011 at 4:28
  • If no "Allow" option is available. Submit your file to Microsoft: Open MSE. To the right of MSE is a down pointer. CLick on that and select submit malicious sample, and fill in the form with the appropriate information.
    – admintech
    Jun 24, 2011 at 7:43
1

If you change the default action of severe alert level to "Recommended action" it will allow you to allow the "threat".

1
  • This doesn't work if MSE has already detected a "threat". It might work on new items, not sure yet.
    – RomanSt
    Nov 1, 2012 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.