0

I have text in an MS Word 2007 table which I am trying to copy to an Access file. My problem is that all new lines in Word gets converted to a new cell when pasted into Access.

How to prevent this?

1

In order for this to work, you need to make sure the number of columns are the same in both Word and Access. This may mean disabling your Primary Key as well.

Also when you paste the content, make sure you select the entire (New) row in Access.

Another option, that will probably be more flexible is to copy the table to Excel and export that to .csv, which then can be more easily imported into Access:

http://www.access-programmers.co.uk/forums/showthread.php?t=190949

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.