0

Whenever I boot my machine with an external drive plugged into the usb I get an error:

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key

I've reviewed my boot order, but my bios does not list any USB boot options. How can I stop my motherboard from trying to boot to my external drive?

 MB: P4P800SE w/ AMIBIOS 1005 
 ext. HDD: FreeAgent 750gb
0

After I disabled "Legacy USB Support" in the BIOS, the system skipped USB drive detection and booted normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.