2

The A05 13" Samsung Series 9 laptop blue screens all the time under Windows 7 Enterprise/Ultimate. However it works fine on Windows 7 Home Premium, which is the OS it came with. I'm confused why this should matter; the drivers that work for Home Premium should work for Enterprise/Ultimate, right?

Samsung has basically said they don't know why this is happening either. Their support site doesn't even list a download page for the A05 variant, but if you manually type it in, it shows up. However those drivers don't work properly either. (They look the same as the A03)

In a previous question (How to install Windows 7 on a Samsung Series 9 NP900X3A laptop / notebook), user "edusysadmin" said that his/her customized installer worked fine, but didn't mention how it was customized.

Has anyone had success installing Enteprise/Ultimate on a Samsung Series 9 13" laptop? Preferably the A05 variant? If so, what were the steps you followed?

1
  • You might want to go to that other post, and add a comment with @edusysadmin in it, and ask him directly. Of course, now that I added that, he may see it and come here.
    – KCotreau
    Jul 3, 2011 at 16:47

1 Answer 1

2

Upgrading the BIOS is the trick. To install Windows 7 Ultimate on a Series 9 NP900X3A:

  1. Start the computer and hit F2 to enter the BIOS. Reset the BIOS to default settings and save.
  2. Reload Windows 7 Professional SP1 64-bit from scratch with the Samsung System Recovery Media
  3. Install the LAN driver (LAN_7.36.124.2010). Plug in the LAN dongle. Turn off all auto updates for now.
  4. Install the Easy_Display_Manager_3.2.6.3
  5. Run the BIOSupdate and install win_06HL; win_05HL also works.
  6. Install the remaining drivers.
  7. Run Windows Anytime Upgrade and install the Ultimate license.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.