As the title suggests, I've got an issue where outlook 2007 is reporting it failed to send email with error 800ccc0f (unexpectedly terminated connection) but only with attachments.

The email is actually sent, but outlook keeps retrying (stays in the outbox), generating more emails to the original recipient (which do get delivered)

I've got QMail on the server side supporting a half dozen domains.

It doesn't appear to matter which account I send from. I can successfully send attachments via alternate mail clients (webmail, thunderbird) while outlook is failing, or send messages without attachments; so it's seemingly not the accounts themselves or serverside, which leaves outlook as the culprit.

There doesn't appear to be any pattern to the failures, and it's not consistent (I successfully sent an attachment as recently as 3 weeks ago) so I'm at a loss as to where to look. Qmail logs don't look any different between successes and failures.

Has anybody seen this before/have a solution?

UPDATE : It appears it's only PDF files that this occurs with, so I'm even more stumped. I can send html/docx/txt and zip, UNLESS the zip file contains a pdf ... whiskey tango foxtrot

  • Try a password protected zip file containing the pdf. If it works then it may be caused by an anti-virus package. – sgmoore Jul 4 '11 at 18:23
  • im running ms security essentials, and a password protected zip has the same result ....everythig works from thunderbird on the same machine... it may be that zip files only fail sporadically and the containing a pdf is a red herring as I've had another fail during testing ... either way, still confused :( – James Jul 4 '11 at 19:06

Two things to try, one of which has often resolved this problem for my clients:

  1. Disable SPA (nobody uses this as far as I know, and it's proprietary as I understand it).

  2. Disable your Windows Firewall (sometimes it actually blocks eMail protocols); if this is the solution, then for the long term you should keep the Windows Firewall enabled but just make exceptions for your eMail protocol ports (in this case TCP 25 and TCP 110).

  • no spa involved, and the firewall doesnt appear to be at issue :( – James Jul 4 '11 at 17:50
  • @James: Thanks for that update -- at least you know this isn't the problem anyway. =) – Randolf Richardson Jul 5 '11 at 5:33

If you are sending emails through your own server, it is possible that the server has received the email, but by the time it has finished processing it (especially if it scans outgoing emails for viruses), outlook has given up.

If that is the case, you could change your server timeouts in Outlook. (Eg, Tools/Accounts/ Change / More Settings/ Advanced).

  • I have tried messing with the timeouts, but it doesn't seem to be related, larger attachments of other varieties send ok – James Jul 4 '11 at 18:48
  • The problem with the timeouts is that, whether an email succeeds or fails depends, not just with the size of the email you are sending, but also on what the server is doing at the time you send it - which is why the problem may be inconsistent. So I would set your timeouts to the maximum amount, if only to rule this out. – sgmoore Jul 4 '11 at 20:21

Run ScanPST on the PST file that is involved[1]

ScanPST is in %programfiles%\Microsoft Office\Office# which in my case was C:\Program Files (x86)\Microsoft Office\Office12 but may differ for anyone reading this in the future or not using 2007.

ScanPST seems to have corrected my issue, although I have no idea why as most of the log file content is foreign to me

[1]I have several PST files (for archival), and an .ost for each imap account; I only ran scanpst on my "Personal Folders" file, which is where I have my pop mail delivered and my "global" outbox and sent reside.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.