On my current Windows 7 install (relatively stock from Lenovo) I cannot click-and-drag on a maximized window and drag it onto my second monitor.

On my older computer (another Lenovo laptop w/Win7 -in the same laptop family) I could do this.

I'm sure there's some Windows config/registry setting that enables "detaching and dragging" of maximized windows when click/dragging on the title bar of a window, but I can't find it on Google or here.

Thanks for any info or ideas!

  • 1
    Is this ANY maximized window that won't allow you to click and drag, or just specific one(s)? Have you tried it in Safe Mode? Jul 7, 2011 at 20:42
  • Good question - it's almost any window. Turns out Skype doesn't honor this feature (big surprise), so that's where I went wrong. Once I started testing with a stock Win UI window, the answer below solved my problem! Good suggestion though - thanks. Jul 8, 2011 at 5:00

3 Answers 3


Try this under Ease of Access Center.

Turn off this setting.

enter image description here

  • 2
    This doesn't solve the problem. I have already tried with it set both ways and I still cannot drag a maximized window. Thanks for trying to help though! Still hoping for other ideas.. Jul 7, 2011 at 17:53
  • Odd, works here. I'll even post a video.
    – surfasb
    Jul 7, 2011 at 22:40
  • Ok - worky! Figured this out. Thanks for persisting with this. Skype doesn't honor this and that happened to be what I was testing with on the new machine. With that option turned off, I am able to click/drag a maximized window to unmaximize it. Too bad in a way, b/c the other "features" of that option I don't like.. Anyway croissant! (If you remember half bakery..) Jul 8, 2011 at 4:58
  • NP, glad we can all help.
    – surfasb
    Jul 9, 2011 at 8:58

You will find that the reason you could drag maximized windows was that your T410 had the nVIDIA screen drivers installed.

I have the same problem now that I have a new laptop: I can no longer drag maximized windows to the other screen and it is really annoying once you have got used to it!

Although this doesn't aid you, at least you now know it is not a Windows setting but something enabled by a 3rd party.

  • 1
    It actually works fine for me now. It worked on the t410s (old computer) and it works on my new t420s, once I set up the system like surfasb described. My issue was that I was trying to get Skype to drag while maximized and it doesn't work that way. But standard applications that honor the win ui work fine now! Jan 14, 2012 at 20:08

You need to "Restore" (or "un-maximize") the window before you can drag it to the other monitor, and then "Maximize" it again from there.

If you can't see the title bar to access the Restore and Maximize features, you can press Alt-Space, then the letter "R" to restore the window. Then, if you still can't see it, press Alt-Space again, then the letter "M" to move the window, then use the cursor keys to move the window around if the mouse isn't doesn't move it.

  • 2
    I am able to do this on my T410s running Windows 7, so it is possible. I just did it to double check: I maximize any window (Windows Explorer, Firefox, etc). I click and drag on the title bar and the window "unmaxmizes" and lets me drag it around, just like an unmaximized window. It's a great feature and I assumed it was a default setting, until I tried the same action on this new T420s and I can't do it. Any other ideas out there? Jul 7, 2011 at 17:55
  • That is a nice feature. +1 for the clarification. Jul 7, 2011 at 21:12
  • See answer above for how to enable in Win7.. Jul 8, 2011 at 4:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .