1

I've installed mono 2.6.7 on Debian Squeeze and am getting the following warnings when I use it to run Maestro. Maestro says it only requires Mono2.0+ and WinForms2.0 to run. libgdip is also updated to the newest version.

** (Maestro/Maestro.exe:1994): WARNING **: GdipSetPenCustomStartCap isn't implemented

** (Maestro/Maestro.exe:1994): WARNING **: GdipSetPenCustomEndCap isn't implemented

Any suggestions?

0

You must log in to answer this question.

Browse other questions tagged .