PC with Windows 7 Home Basic.

Magnifier options

  • Full Screen (Ctrl Alt F)
  • Lens (Ctrl Alt L)
  • Docked (Ctrl Alt D)
  • Preview Full Screen (Ctrl Alt Space)

Only the Docked option is enabled. The short-cut keys do not work either

Is it possible to enable the other options in "Home Basic" or do I need to upgrade to "Home Premium"


From the help file (press F1):

"Full-screen mode and lens mode are only available as part of the Aero experience. If your computer doesn't support Aero, or if you're using a theme other than an Aero theme, Magnifier will only work in docked mode."

I am sorry, but Home Basic does not include Aero. From the following link:

"The Aero desktop experience, available in the Home Premium, Professional, Ultimate, and Enterprise editions of Windows 7..."


  • Thanks for this. I'll install Home Premium and report back. – Pauly Jul 17 '11 at 12:59
  • @pauly Thank you for marking it. Keep in mind that you have to actually use Aero (enable an Aero theme). – KCotreau Jul 17 '11 at 13:03
  • Same problem on Windows 7 Enterprise superuser.com/questions/1506728/… – Sabrina Dec 2 '19 at 12:16

It is possible that it is a problem with your display adapter. Some do not support full-screen functions.

You could go to your computer manufacturer's web-site and check for the latest graphics driver. If not there, try the manufacturer of your graphics "card".

It is most likely not a function of what version of Windows you are running, but of the type and capabilities of your display adapter.

  • Thanks unfortunately re-installed the display adapter didn't do the trick. – Pauly Jul 17 '11 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.