0

Using OpenSuse and kvpnc, I'm unable to connect to a windows PPTP VPN.

I selected PPTP for type of the connection, and entered the username, password and the gateway address. All other options are left to default.

The connection fails every time.

Any idea how to fix that?

migrated from serverfault.com Jul 20 '11 at 13:37

This question came from our site for system and network administrators.

  • why vote down when it is a problem! I really really need a help! – Negin Jul 20 '11 at 11:43
  • This isn't a programming question – marto Jul 20 '11 at 11:43
  • is there any tag about programming there that you voted me down? – Negin Jul 20 '11 at 11:44
  • See the faq: stackoverflow.com/faq – marto Jul 20 '11 at 11:45
  • This is not for serverfault either, it belongs to superuser. I do not see how this is related to server administration at all. – Sunny Jul 20 '11 at 12:43
1

With the limited information provided, the only option is to guess. Check this tutorial to see if it helps: http://vimalkumar.in/2008/09/19/howto-connect-to-a-pptp-vpn-server-using-kvpnc/

0

From my experience, switching to MSCHAP (v1) helps - Settings -> Profile -> Connection specific -> PPTP -> Authentication -> change Method from MSCHAP-v2 to MSCHAP

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy