I'm trying to access a remote computer running Windows XP having logmein installed on it.

I can log in without problem from my girlfriends laptop (she has Windows 7) but it won't work from my computer (Ubuntu 11.04). It just hangs there "Switching on..." and eventually times out (6 minutes).

I tried installing the firefox add-on but it seems it's not compatible with Firefox 5 and I haven't managed to install an older version.

I tried also from a Windows virtual machine using virtualbox, but the VM is so unbelievably slow that I had the time to type this whole message while waiting for Firefox to open and then waiting for logmein.com to load, so I don't think I'll be very productive in a VM.

So where do I go from here? Any ideas?


I recommend checking your Flash setup. Check out the FlashAid Firefox extension, which run a Flash plugin cleanup script that gets you the most current version that's most likely to work best and removed everything else (so there aren't collisions). Since I'm pretty sure the web portion is Flash-based, this might help your issue.

Also, have you tried Chrome instead of Firefox? It might be that logmein has issues with Firefox 5 for whatever arbitrary reason.

  • chromium-browser doesn't work. FlashAid doesn't help either, but I'm not sure I've installed it correctly because I'm not seeing any Wizard as I supposedly should.. – Shawn Jul 23 '11 at 1:24
  • For FlashAid, you'll likely have to go into its settings section to actually run it. – Shauna Jul 23 '11 at 2:17
  • The only options I have in "Preferences" are are "Check for flash updates" checkbox and a "Terminal path" textbox. Apart from that, I have a "Disable" button and a "Remove" button, that's all.. – Shawn Jul 23 '11 at 16:50
  • @Shawn - (You're in luck, I recently reinstalled on one of my computers and needed to run Flash-aid again.) You should have a Flash-Aid button on your toolbar somewhere (mine was on the far right, after the search bar). If you click on it, you'll get a little menu. Click on "Wizard mode" and it will start the wizard. When you go through the wizard, it may open a terminal window and require your sudo password to run apt-get to make the appropriate package changes. – Shauna Jul 24 '11 at 1:56
  • I AM in luck! I hadn't noticed the icon on the far right (That always happens to me :( ). Now that I have the latest and greatest flash installed, logmein works like a CHARM! AND it solved my "youtube" problem where changing the volume via the keyboard buttons would take me away from fullscreen mode! +1 and Accepted answer :) Can't thank you enough Shauna. - Shawn – Shawn Jul 24 '11 at 17:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.