14

I used to love the "Zoom while holding control" accessibility feature in previous versions of OS X. I just upgraded from Snow Leopard to Lion and I already know about that zoom-anywhere feature. But that feature doesn't follow the mouse around like "Zoom while holding control" did in previous versions.

Does anyone know how to get this feature back?

2
  • I use that feature all the time and it still works the same after upgrading. I'll take a look at my settings though...
    – rkaregaran
    Jul 22, 2011 at 0:11
  • don't forget if you haven't changed it your scroll is reversed!
    – mjrider
    Jul 25, 2011 at 14:51

3 Answers 3

21

In "System Preferences", go to "Universal Access" and select the "Seeing" tab. Then under "Zoom", click on "Options."

The last option should be checked and read:

Use scroll wheel with modifier keys to zoom: ^

1
  • Note: this makes sense, in general, but a lion bug seems to be encountered as well, N.B. see the other answers.
    – dpb
    Aug 1, 2011 at 1:43
2

I use hot corners to activate my screensaver, and I find triggering the screensaver and returning to the desktop always brings the zoom feature back.

1

I was having this problem as well. After Snow Leopard -> Lion upgrade, I did notice the 'Zoom:' On/Off radio selection was toggled to 'Off.' Turning it back to on didn't work. What DID work was unchecking and checking the option to 'Zoom in Window.' After I changed that, it started working like normal. omg bugz!

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.