2

I updated my Photoshop to 12.0.4 and having problem when I try to move a layer with mouse even I disable 'snap'. There is no problem if I try to move with keyboard. DO you have any idea how to fix this problem? I tried to show my problem in this video. http://www.youtube.com/watch?v=Sn2lYNl59bI

enter image description here

  • That is one weird problem. Sorry I can't be of help. – Django Reinhardt Aug 8 '11 at 1:42
  • I couldnt find a solution to that too. Using ctrl+t to move. – goksel Aug 9 '11 at 15:06
  • The layer isn't locked, is it? – Django Reinhardt Aug 9 '11 at 18:31
  • no, itsnt, check it. – goksel Aug 10 '11 at 20:13
  • Low RAM? A weird possibility. – Django Reinhardt Aug 11 '11 at 0:01
1

I had the same problem on my Mac. The problem was iCopy app in the taskbar. I unchecked Capture Mouse Drags in the Preferences and problem was solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.