One day my computer was working fine and the next it won't boot properly.

System Specs:

  • Toshiba Satellite T235D-S1345RD (Laptop)
  • Windows 7 x64
  • BIOS 1.7
  • 4GB RAM

I have gotten the computer booted one time. I am unsure why it did that time but did not do it another time. Since that one time I put the computer in hibernate and when I tried to bring it out it told me it failed when coming out of hibernate so it went to reboot and now it won't boot.

Here are the few steps I have done to try and get it working. When it boots up it gives me an error message (says that power failed or for some reason it did not boot)

  1. I have run "Repair Computer" and it does not do anything.
    • I try and start Windows normally and it goes no where.
  2. So I then tried F8 and got into the Advanced Boot Menu. First one I tried was Start Windows From Last Known Good Configuration.

    • When it does that the computer will start to boot up go to the "Windows Loading" screen and then it flashes a blue screen and it goes back to the boot screen and acts like it is restarting and continues in that loop.
    • The blue screen says UNMOUNTABLE_BOOT_VOLUME. Not sure what else I should do after I get that error message.
    • It also says that if it's the first time I've seen the error screen, to restart the computer. Then it tells me if it appears again, to check and make sure any new hardware or software is properly installed.

    If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

  3. Entered F8 again, and tried the Repair Computer option.

    • It loads to a black screen with a Cursor but nothing ever happens. I have given it over 30 min and nothing happens.
  4. I tried to boot up in Safe Mode
    • Again, when it loads it flashes a blue screen and then nothing.
  5. I read somewhere to try and use a recovery disk to try and recover windows.
    • I did not have one so I downloaded one from the net and it is an ISO format.
    • I told the BIOS to boot from the USB first and it just sits and does nothing.
  6. I come to you guys here on this site.

I am a bit perplexed and lost at what to do. I wonder if this is a virus but I cannot get the computer to respond to try to get into it to check. Ideas? Advice? What should I try? I can get into the F8 menu but not sure what else I should try. I will try anything to get this computer up and running!

  • Sounds like a hard drive problem. Is there a way you can put that drive into something else (or boot with a live linux CD) to verifiy that the HD is ok? – soandos Jul 25 '11 at 1:21
  • Must be USB since the laptop has no CD Drive. I could try to download Linux to a USB (is that possible?) The computer I am on here is a Windows XP so I cannot try to boot using the USB. Any thoughts? – L84 Jul 25 '11 at 1:26
  • Sure its possible, look at this, and it does not matter that the laptop is XP. When you boot to the USB, it bypasses the OS and uses the OS on the USB. – soandos Jul 25 '11 at 1:29
  • K I will try that, one note I do get when trying to use the USB Stick is this error "Pen Drive does not contain Operating System. Remove Pen Drive and Reboot." I have the ISO file for a system recovery what else should I do to try the system recover? – L84 Jul 25 '11 at 1:32
  • You have to put the OS on it first... – soandos Jul 25 '11 at 1:32
  1. When you run Netbootin, it will ask for the distribution that you want to put on the USB, or the ISO itself.
  2. In the distribution list, select Ubuntu (either 32 or 64 bit, no, it does not have to be ubuntu, but its just my preference), and download it. Make sure the right drive is selected (the USB that you want to write the data to
  3. after the data has been written, shut down your computer, insert the USB, and when you restart, I believe you hit F12 to get to the boot order.
  4. Select the USB
  5. Follow the ubuntu setup, its pretty straightforward, dont parition anything, just run it as a Live CD (it might be called a live USB, not sure)
  6. When you are done with the 'install' See if you can see any of the files on the hard drive, or if Gparted can see the hard drive. If the answer is yes, your HD is probably fine. If not, its probably busted.
  7. Please comment back here if there are any issues.
  • Thanks, downloading now will try and see what happens. => – L84 Jul 26 '11 at 4:42
  • Okay, I tried Ubuntu and it worked and I could see the files on my hard drive (YAY! My hard drive works => ) so I assume that means windows is corrupted. What should I do now to restore windows to an uncorrupted state? (I do not have any disk or a recovery CD) – L84 Jul 26 '11 at 5:14
  • we now make a recovery disc. See my answer here for how. – soandos Jul 26 '11 at 5:17
  • Here is where I get a bit confused. I get the ISO file from your source above, then what? I boot the computer with the file and ??? Sorry to be so ignorant. – L84 Jul 26 '11 at 5:23
  • Its fine. You write the ISO to the USB drive. Then you boot the same way you booted into Ubuntu. – soandos Jul 26 '11 at 5:27

The unit has a recovery partition, pretty much all laptops sold now have a recovery partition. Hold down the 0 key on the Toshiba BIOS screen, it should boot into the Toshiba Recovery Wizard. Once you have gotten the system back up and running, I would recommend burning the recovery media, so that if the hard drive does fail, you have a copy.


Please note that UNMOUNTABLE_BOOT_VOLUME does not automatically mean a bad hard drive, it could be a corrupt file system, bad memory, etc.


Once you get everything backup and running make sure you burn recovery media:


  • HD is good, see comment on my answer. – soandos Jul 26 '11 at 6:07
  • Thanks for this information. I tried this and I get a Black Screen with a Cursor. Nothing happens after that. Any ideas? – L84 Jul 26 '11 at 17:52
  • So far I have let it sit at the black screen for around 1 hour, no luck =< – L84 Jul 26 '11 at 19:17
  • Try testing the memory, memtest.org, if it doesn't boot, try one stick at a time. – ThatGuyInIT Jul 26 '11 at 21:18
  • I tried the memtest and it passed with 0 errors. Any ideas what to try now? – L84 Jul 28 '11 at 10:58

I am posting here to help clarify for others who come here looking for a solution.

I gave soandos the correct answer because I believe overall that for most windows users that is the best way to go and it is overall not difficult.

For users with a Toshiba then follow Sean's way first then try soandos.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.