6

I have a laptop with Windows 7; I usually keep all my programs maximized (Firefox, Explorer, Notepad++), but whenever I connect my laptop to my external monitor for an extended display, all of my maximized windows are unmaximized. Is there a solution for this?

My problem is sort of similar to this (unanswered) one: Resized maximized windows after screen resolution change

3

It's because the resolution changes, thus Windows unmaximizes them. There is no way to prevent this.

| improve this answer | |
0

I have sort of a related issue. With the default setting for Notepad++ to open in a normal window, sometimes I cannot get it to maximize when I'm also connected to an external monitor for extended desktop/dual screen display.

This is annoying because I can't find a way to maximize Notepad++ without rebooting.

It looks like the fix is to change the Notepad++ shortcut to run in a maximized window. I will update if the issue reoccurs.

  • Dell Latitude E5400
  • Dell monitor P2310H
| improve this answer | |
0

You can use win+m to minimize all windows and after (dis)connecting the external display win+shift+m to restore them.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.