1

I have a document that was created in Word 2007. There's no problem when i'm printing it using Word 2007 on other computers.

However, when I print it using Word 2010, it prints white spaces like margins at the top and bottom of the paper.

I checked the page type (Letter, A4) and the margins. How can I fix it without downgrading to 2007?

  • can you send that document, or modify it and send a sample for us to look at? – jimjim Jul 30 '11 at 13:37
0

Make sure: are headers/footers "OFF"?

| improve this answer | |
  • my document have Header and footer , I've tested more possibilities from original question , i cannot print bottom of page from any program (Word 2007 , Acrobat Reader , Word 2010) to printer , I reinstalled printer driver , and used another Printer (I have a HP and a Canon) but there was no different , When I fill my document to bottom of page even without footer it still print with a white space , it seems installing new windows is only way but It make things complicated for user , What else can I check ? any Idea ? – Siavash Ahmadpour Jul 30 '11 at 19:28
0

I had the same problem, and I solved it by configuring the document/page size in the printer page setup.

  • My page size is: letter (8.5" x 11")
  • My margins are all: 1"

I had changed my header and footer to 0", which I thought would solve it. But still it prints with an additional white space above.

I checked printer settings, and saw paper size wass set to A4 in the printer settings. I changed my paper size from A4 (8.25" x 11.69") to Letter (8.5" x 11"). Then I set scaling into 'Off', or in some printer settings 'Actual Size'.

I hope my answer can help you.

| improve this answer | |
0

I faced a similar issue, if not the same exact one. I know you've said you've checked the page size, but i ask you to double check the same on your Word 2010. Mine was solved after i changed my default page size to 'A4' from (the default) 'Letter'. I emphasize on the fact you must change the size on the Word 2010 and not on your Printer's settings. Because no matter what changes you make on your Printer's settings your problem will still persist if you haven't changed the size of the paper you've worked on your Word.

I work with a Word 2016, in which i changed the default page size by: Layout tab -> Page setup -> Paper -> Paper size -> -> Select 'Set As Default' (found towards bottom of LEFT CORNER).

Hope this solves the issue.

| improve this answer | |
0

I worked many years with office 2010 and word 2010 didnt got any problems all under my control than god

Still as per my experience and knowledge and as i dont have the document to check i can just guess some of suggestions that you can check and try and test

  1. Many time there is some digital signature or some header footer configured by default in Microsoft word check if some digital signature or header footer not configured

  2. Clear your header and footers or From page setup give 0 values in header and footer

  3. Check your margins of the document its should be 1 inch

  4. The major problem is that many time the Word page is size configured is A4 or Legal or A5 and the printers Page size is configured is different kindly recheck in printer properties that page size and settings are same as in word and printer

  5. Any mirror margins there then change its values to 0

  6. Some printers have option to print margins or some watermarks check if it not configured or uninstall or reinstall the printer driver or change settings of printer driver to default. God to advanced setting of printers and set it to defualt or margins there defined

  7. Some time printer spooling or driver get corrupted so its better to reinstall driver

  8. For checking windows files run windows syschecker then formatting and reinstalling windows

  9. Check in msconfig in startup or taskmaanager if any program is in memory which is adding some text while printing

  10. Clean the printer heads and do the proper alignments or print a test page from printer if its not giving any etc. errors or lines above while printing

  11. Create a duplicate copy of document click as save as save it as different name remove all contents and just type one word or line and print it and then crearted a new blank document and try to print some time words documents get corrupted

  12. Go to word select options go to print options see whats options are selected to print any hidden character is not selected for printing

if any of the options did not worked then let me know the printer name and if possible send or attach the document dummy duplicate copy (removing the contents by some dummy text) to check the documents if some hidden content is not there

hope any of the tips or suggestions work for you if any of them solved your problem then let me know for my knowledge which one worked for you and if not worked then feel free for asking further queries related for explanation of any points and how to do it and if worked then dont forget to vote the answer and accept it

| improve this answer | |
-1

Configure the Header to 0cm on Page Configuration > Layout tab. rgds

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.