20

I'm using KDE 4.7 (from the testing repo) on Arch Linux 3.0-ARCH. It's very annoying that when I move my mouse to the top left, thumbnails of my windows appear.

This is especially annoying with Firefox, I made it borderless so I can click on the tabs easily, I just have to move my mouse to the top.

Can anyone help me how to disable that hotspot?

37

This is done in Screen Edges System Settings Module.

Fire up the Application Menu, type "edge" there and open the search result.

Then click on the top-left corner of the display picture and select "No Action". Press OK

Screen Edges - System Settings Module

You can also start this application from the terminal:

kcmshell5 kwinscreenedges
  • In current KDE (5.8.x) it seems the command is kcmshell5 kwinscreenedges. – pevik Dec 12 '16 at 7:12
0

In System Settings, search for "edges". That will gray out almost all of the icons, leaving "Desktop Behavior" looking normal. Click on that, and one of the icons in the sidebar will be called "screen edges".

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.