My backups act horrible. It will sit for 20 minutes, locking up the machine attempting to do a shadow copy. When I look at the event logs, it is loaded with the error:

Volume Shadow Copy Service error: The I/O writes cannot be flushed during the shadow copy creation period on volume \?\Volume{621eaee6-beb3-11e0-a305-005056c00008}. The volume index in the shadow copy set is 0.

Error details:

  • Open[0x00000000, The operation completed successfully.],
  • Flush[0x80042313, The shadow copy provider timed out while flushing data to the volume being shadow copied. This is probably due to excessive activity on the volume. Try again later when the volume is not being used so heavily.],
  • Release[0x00000000, The operation completed successfully.],
  • OnRun[0x00000000, The operation completed successfully.].

Operation: Executing Asynchronous Operation

Context: Current State: DoSnapshotSet

I'm not 100% sure how to interpret this, but some sources online seem to suggest I expand the system partition from 100MB to 300MB. However, I couldn't figure out how to perform that operation. I'm pretty lost!!

I skimmed through this article and noticed that my C: boot drive is not marked as active (although my system reserve partition is). Does that have any bearing on things?

This is all occurring on my 120 GB Intel 510 SSD.

How can I perform a shadow copy/get this darned backup working??

  • What sort of activities are going on while you're trying to commit a backup? I'm fairly sure that error means that your SSD has too much activity going on to perform the Shadow Copy. In other news, have you been diligent with the Intel SSD tools for the 320 series?
    – David Chen
    Aug 7, 2011 at 11:47
  • It happens when the computer is resting idle. I have the Intel RST tools installed, the Tuner and Optimizer both seem pretty happy - aside from the VSS stuff, the system functions extremely well.
    – Malachi
    Aug 8, 2011 at 18:54

1 Answer 1


The very first try should be to make sure that Windows is not right and confirm that your SSD is really idle. See the answers to this question for some suggestions (not the answer I posted there :-)

Secondly, try to disable your Anti-Virus and try again. Some AV programs can be so slow scanning files Windows thinks that the disk is too busy (we had one case with a program from a company starting with F-).

Finally, for a Windows XP I used the description to re-register all VSS components (as described here, for example). But I don't know if these components are still working for Windows 7.

  • Ok. So I disabled my AV (good suggestion) and it worked! Then, to test, I re-enabled AV. And ... it worked again!! Not being able able to reproduce the failure makes me a little hesitant to say "aha we found it" . but i like the results so far!
    – Malachi
    Aug 8, 2011 at 21:58
  • 10 minutes later after this test my automated backup ran (with AV on) and was making the failing motions. I managed to get AV shut off in the middle of the process and backup did run. I suppose now I need to look into how to disable and reenable my AV on a timer or maybe hanging off the CRON-like job which runs backup. hmm.
    – Malachi
    Aug 8, 2011 at 22:12
  • Good to hear that you did find a way to make it work. Although maybe a better way would be to find a different AV solution :-). Oh, could you please mark my answer BTW?
    – Tex Hex
    Aug 9, 2011 at 16:55
  • Your suggestion worked. However, the Avast! forums are basically ripping me a new one. I believe they do have a point in that Avast! isn't the core failure point (otherwise why would I get kernel-level errors in my logs), but the trouble is even though "everybody's right" I am still left without an actual solution to my backup problem :(
    – Malachi
    Aug 15, 2011 at 22:15
  • I guess the best option is to simply give a different AV a shot. If the backup fails, the Avast guys are right and I was wrong.
    – Tex Hex
    Aug 16, 2011 at 7:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .