My family changed the network password and some other network settings after new computers were brought into the house, because apparently they wouldn't work with the settings or password we had.

(Actually an off-site tech remotely changed it, and I have no idea what he did.) My laptop detects the network, and it shows up under available networks. but whenever I try to connect it says:

Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try to connect again.

I wish I could give more details, configuration settings, but frankly I have no idea what I'm looking for. I am using Windows XP, and this is not a password issue - I know the password; it's just that I have no idea where to enter it, etc.

  • 1
    can you access the router and check the SSID broadcast settings? – Molly7244 Aug 30 '09 at 2:51
  • Hi everyone, it's an old Netgear ProSafe 802.11g Wireless Firewall/Print Server. Thanks for the suggestions so far, I haven't been able to get into the router either, I think he reset that too. Does anyone know how I can get into if I don't know that as well? My dad didn't take down that info for some reason. I'm working through all the suggestions offered so far and I'll keep you posted. – 7777 Aug 30 '09 at 3:56
  • Open up a web browser in a computer that can connect to the router and type in that ip address. That should bring up a login screen. If the router has been reset, look in the manual or google that router for the manual. Usually the default password after a reset is something like 1234,admin,"password" or even blank. – Breadtruck Aug 30 '09 at 4:17
  • Hi, wrote up the complete answer and marked it as best since SU was prompting me. I'm cleaning up the question now by commenting my up-votes. – 7777 Sep 11 '09 at 1:12
  • +1 to Molly, yes we ended up having to change the network name after all. – 7777 Sep 11 '09 at 1:16

Go to Control PanelNetwork Connections, right click on your WLAN connection and select Properties from the context menu.

Click the Configure button next to the Wireless Network Adapter, and then open the Wireless Networks tab. Delete your network from the Preferred networks list.

After that, let Windows detect the network again and use your new WLAN key to connect.

  • can you access the router and check the SSID broadcast settings? – Molly7244 Aug 30 '09 at 2:51
  • +1, Yes we ended up having to clear this several times as we were changing SSID settings. – 7777 Sep 11 '09 at 1:13
  • I've found that you need to remove the old wireless keys from the registry. I've outlined it here: superuser.com/a/665877/7018 – Matthew Lock Oct 27 '13 at 5:31

Did the security mode change from WEP to WPA or vice versa? Try doing a factory settings reset and reconfigure your network... That should most likely solve your problem...

Can you specify the make and model of your router?! Netgear has some issues with some of the models...

  • +1, Yes the tech had changed it around a couple times trying to get it to work. I have a screencap of the new settings now in the "accepted answer". – 7777 Sep 11 '09 at 1:15

Perhaps you think you have the right password, but in reality it isn't. So either log in to the router and verify it, or if you can't get into the router because you don't have that password, you need to reset it. If you need more help then post your router model.

I would also suggest that perhaps when the new computers were added, the the off-site tech may have flashed the firmware on your router and now some setting in the router setup isn't playing nice with your configuration/or adapter.

  • +1, You were right we had the wrong password after all :-) – 7777 Sep 11 '09 at 1:14

Ok, we found the answer. Two things: One, my family was able to remember the router password. Two, the tech came back and among other things:

  • changed the network name
  • disabled then re-enabled security options
  • changed our WEP key
  • changed our channel
  • changed our mode

There were many changes, but nothing I could get specific information on.


Did it come back and ask you to enter a password after trying to connect to it?

Do you use DHCP for your laptop configuring. Take a look at how the other computers connect to your wireless network. IP address settings and the security key like pratyk suggested.

  • No, it didn't do that at all. The error message just popped up. – 7777 Aug 30 '09 at 3:56
  1. Go to the wireless network connection properties.

  2. Select the Security tab.

  3. Enter a new password in the network security key field.

  4. Try reconnecting the Wi-Fi again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.