I use Winamp to listen to music and are currently in the process of ripping some cds. Regretfully every time I put a cd in the drive, winamp stops playing the music I am currently listening to and starts playing the cd.

Anybody know how to stop this? Even terminating winamp doesn't seem to do the trick.

1 Answer 1


Go to Control Panel > Autoplay > and set the audio CD's to Ask Me Every time, or to Take no action. This way, you have control over what the CD's do and you have the option to import the music or play it with something else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.