88

I am having to read through a MASSIVE (1000+ page) PDF specification in Adobe Reader. It has always bugged me that if you scroll to the edge of a page, the Reader automatically jumps to the top of the next page.

Is there a way to cut this functionality off so that as I'm scrolling, the bottom of the current page has a minimal space, and the next page continually scrolls into view, rather to jump in and take over the full display area?

I know that Microsoft Word can behave this way. Is there a setting in Adobe Reader 10, or higher, that I can change that will allow continuous document scrolling?

98

For Adobe Reader 9:

Go to View » Page Display and check the option Single Page Continuous.

They see me scrollin', they hatin'

For Adobe Reader X, XI:

To make continuous scrolling the default behavior:

Edit » Preferences » Accessibility » Always use Page Layout Style. Check Single Page Continuous.

To only do this for the current session:

Go to View » Page Display and check the option Enable Scrolling (this is only a one-time fix and will be reset the next time you open Adobe).

  • 3
    This setting is initialized from the PDF file. You'll rapidly become accustomed to doing this every time you open the offending document... At least in Reader X there is a toolbar button whose tool tip reads "Fit to window width and enable scrolling" located to the right of center of the tool bar items that does what it says on the tin. – RBerteig Aug 17 '11 at 0:53
  • unfortunately it doesn't work for epub and mobi – JinSnow Aug 23 '16 at 6:00
  • 2
    Absolutely incredible that this isn't the default configuration... – bpcookson Oct 13 '16 at 17:43
  • 1
    Works on Reader XI also. I was about ready to lynch whoever did the manual I was reading. – Loren Pechtel Jul 21 '17 at 2:37
  • 1
    This solution led me to another solution for a problem annoying me -- the default zoom. Turn off the zoom override here, and use the one under Page Display. Much appreciated for the quality answer!! Note: both of these are still relevant answers in 2017 for Acrobat Reader – Joshua Detwiler Nov 24 '17 at 3:56
70

Everything they said was fine but when you close and open Adobe Reader again, it goes back to single page viewing and that's annoying.

It's better to make it the default by doing this:

Edit » Preferences » Accessibility » Always use Page Layout Style. Check Single Page Continuous.

This helped me much more than having to keep switching it.

  • 8
    This is the real gem amongst these answers. Other methods of setting the default view, such as suggested by @sblair don't work. – Amr Bekhit Nov 6 '12 at 9:31
  • love it. Make it default is my fav choice. – Dio Phung Feb 9 '14 at 10:46
22

For continous scrolling on full screen perform the following steps:

  • Go Fullscreen: CtrlL

  • Enable AutoScroll: CtrlShiftH

  • Disable AutoScroll: CtrlShiftH

Now you can scroll with the normal arrow keys.

  • 3
    This is only the solution that solved my problem. Thanks – CroCo Oct 27 '14 at 20:17
  • 1
    I was actually looking exactly for autoscroll in fullscreen, thanks for noting this... – sdaau Jun 18 '15 at 2:38
  • 1
    Still works as of Adobe Acrobat Reader DC 15/2015. Still entirely unobvious :) – genpfault Aug 8 '15 at 5:57
  • Perfect! Impossible to guess! – Antony Hatchkins Nov 14 '16 at 16:36
  • I would call this a bug or exploit and it works for me in Reader XI but only while full screen is active. Instead I found that using the Touch mode solves this whole issue for me. Using "scroll mode" and "touch mode" at the same time prevents navigation from jumping at the end of a page. But the toolbar will look different... – Micka Dec 6 '16 at 17:05
6

You need to enable scrolling. In Adobe Reader X, there might be a button for this on the toolbar. If it's not there, you can choose to show the button by right clicking on the toolbar and selecting Enable Scrolling from the Page Display option.

You can make this the default view from Edit > Preferences... > Page Display > Page Layout. Set this to Single Page Continuous.

3
  1. View » Page Display » Enable Scrolling

  2. CtrlL for full screen. This will change the cursor to the "hand" and the keyboard arrows will now scroll partial pages.

  3. Esc – This gets out of full screen mode. The "hand" cursor and partial page scroll is still available.

  4. Esc – This changes the cursor to the "I" bar and resumes the default scrolling.

2

In Adobe Reader open the View menu and in the Page Display sub-menu choose Single Page Continuous.

Alternatively, you can use you keyboard by pressing the below keys in the displayed order:

alt, V, P, C

0

The only way to make the scrolling choice permanent is from the Edit/Accessibility option. Edit/Preferences is not working. Can someone in Adobe fix this ?

  • 1
    I'm curious. Isn't this the same answer as Lillys? Correct me if I'm wrong – nixda Jan 4 '13 at 19:19
0

I think the best way to get rid of this annoying mode is choose another reader. I use pdf-xchange which let me chose single-page continuous mode, and un-check "respect to original view mode", so all PDF file opened in continuous mode.

protected by Dennis Feb 16 '13 at 16:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.