5

According to LastPass's support :

Roboform has changed their export function in version 7. For this reason, Roboform users who are interested in trying LastPass must downgrade to an earlier version of 6 in order to fully import your data to LastPass.

I do not want to downgrade roboform to an earlier version. Is there an easier way ?

0

You must log in to answer this question.

Browse other questions tagged .