Considering I have admin access to a machine, how can I remotely access the default C$ share in Windows XP and Windows 7?

Edit: This is not a domain, it's a single machine that I need to access

  • 1
    Are you asking if you can or how you can?
    – joeqwerty
    Aug 26, 2011 at 19:06
  • I got ahead of myself. Are the machines on a domain? Do you have admin rights on the domain, or on the individual machines? Are you being prompted for credentials? Aug 26, 2011 at 19:11
  • Are you typing credentials as machinename\adminaccount and then entering password? Aug 26, 2011 at 19:15
  • 1
    Yes, exactly. Does the remote computer user I'm trying to access should exist on my local machine?
    – jyz
    Aug 26, 2011 at 19:17

8 Answers 8


There are a few concerns to keep in mind:

  1. This must be a computer running a Professional edition of Windows. The Home editions do not have the administrative shares enabled.
  2. Many (if not most) third-party firewalls will disable the administrative shares for security reasons. Make sure that a host firewall has not disabled them.
  3. If you have file sharing turned off, this won't work. In XP, make sure Advanced sharing is turned on, rather than Simple sharing. In 7, check your network settings to ensure that File and Printer Sharing is enabled. This is not the case for networks marked as Public.
  4. Make sure that you are typing the path directly - Windows shares with names ending in $ are invisible and will not be sent in listings of shares. Instead, you must specify the path directly: \\MachineName\c$\.

I had the same issue on Windows 7 and this solved it:
1. Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
2. Create a DWORD value called LocalAccountTokenFilterPolicy and assign it a value of 1
3. Restart "Server" service or reboot the machine

You can also run this command from elevated cmd and than continue to step 3:

REG ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v LocalAccountTokenFilterPolicy /t REG_DWORD /d 1

Credit to wibier.me

  • Please update your question with "Note: You only need to do this on Windows 8 and higher versions". The question is from 5 years ago, and mostly related to Windows Xp and 7. The OP had no Idea how to access C$. Dec 9, 2016 at 0:53
  • I did it on Windows 7 and it worked for me. Anyway I edited the answer and mentioned that I did it on Windows 7.
    – E235
    Dec 9, 2016 at 8:22
  • after the REG ADD command, you can NET STOP server and NET START server
    – Sotto
    Feb 11 at 7:47

If you are not in a Domain: UAC will prevent remote access to administrative shares.


  • disable UAC
  • enable built-in Administrator
  • set registry option which allows remote UAC
    • path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    • DWORD(32 bit): LocalAccountTokenFilterPolicy = 1

Read more here https://4sysops.com/archives/access-denied-to-administrative-admin-shares-in-windows-8/

or google for "remote uac administrative share"


I've never had any problems doing this in the past, but there are a few things you could check:

  • The workgroup often has to be the same on both machines for them to properly communicate
  • Are you using Windows XP Professional edition, or another? (Home, Media Center, Tablet). This feature is only activated on Professional Edition (see http://en.wikipedia.org/wiki/Administrative_share) - mainly because it's aimed at enterprise users
  • Try enabling advanced sharing mode in XP. This is via Windows Explorer -> Tools Menu > Folder Options -> Advanced (disable simple file sharing)

Hopefully some of that helps.

  • I've only tried when they are in the same domain, and trying to login with a local user. This doesn't work, but I have to try with this scenario you proposed.. thanks
    – jyz
    Aug 26, 2011 at 20:41
  • It took me over three hours for to figure out. Was stuck and who would say that disabling simple file sharing done it. As always windows is so intuitive...
    – IGRACH
    Oct 8, 2016 at 20:10

Yes, if you have admin rights you just have to use the UNC path to the machine - \\machinename\c$ or even \\IPAddress\c$.


Most likely, yes... barring any firewall or security policies (user rights assignments or security options) preventing it.

  • I always get "Access Denied", even with correct password. Seems that Windows doesn't allow remote access to administrative shares, not sure...
    – jyz
    Aug 26, 2011 at 19:08

You will not be able to browse to the share. Shares that end with a $ are hidden in explorer, even if you have the "Show hidden files" and "Show protected operating system files" options enabled. You have to type the name directly into the address bar to see the share.


If your system is not a member of a domain (which you state it isn't) and the user account you are logged into your local system does not exist on the system you are attempting to connect to you may have to put in user credentials like this:

\\machinename\c$ /user:machinename\user

(where the 'user' account exists on the 'machinename').

  • Yes I'm trying with that..
    – jyz
    Aug 26, 2011 at 21:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .