I've recently encountered a mysterious problem with my Xerox Phaser 6180N networked colour laser printer in which certain documents fail to print from Microsoft Word.

When the problem appears the print status popup window disappears a few seconds after it appears. And, then nothing else happens. There is nothing in the print queue on Windows and nothing on the printer's status web page either as far as I can see.

In my first encounter with this, I was trying to print 3 copies of a document but I had no trouble printing just a single copy. At the time I thought it was an odd glitch but didn't make time to investigate. Now the problem has recurred with a different document (three pages with 5 inline screenshots in Word 2010 format) except this time I wasn't trying to print multiple copies.

From the same computer with the print problem, I am able to print the following:

  • the Windows XP Printer Test Page
  • a simple test document (one sentence) from Word, and
  • the problem document from Adobe Reader, obviously after first exporting it from Word to PDF
  • everything else I've tried to print recently (email, other documents, downloaded PDFs, etc.)

Given that my printer is on my local network (using a standard Windows TCP/IP port) I tested printing from a second computer on the same network. There were no problems printing from the second computer, but then I realized the second computer is running Microsoft Word 2003; the computer where I had the problem has Microsoft Word 2010 installed.

After finding some mentions online of print problems related to certain fonts in Word, I decided to try changing some fonts. I changed to the heading font in the styles (the document is using Heading 1 and Heading 2) from Cambria to Times New Roman. With this change, the first page (out of 3 total) printed but not the whole document. Additionally changing the Normal style to use Arial instead of Calibri had the same effect (first page only).

I tried to a few searches for solutions, but didn't notice anything that seemed applicable given that I'm not having any trouble with printing in general.

Additional troubleshooting notes

  • the printer driver in use is the most recent version on the Xerox website
  • the only available firmware update states that it's for "adding support for IPv6 / IPSec, when the MPC card is installed." My printer doesn't have the MPC card installed.
  • Word 2010 has received all critical updates available from Microsoft Update. The problem described in this question was encountered before and after installing Office 2010 SP1
  • as always, make sure your printer driver and firmware are up to date
    – Keltari
    Aug 27, 2011 at 21:37
  • @Keltari The printer driver is current. The only firmware update available from Xerox states that it's for "adding support for IPv6 / IPSec, when the MPC card is installed." I don't have the MPC card with my printer.
    – moberley
    Aug 27, 2011 at 22:07
  • It is not a printer problem it is a Word problem. Is office 2010 up to date on its updates?
    – Kevin
    Aug 27, 2011 at 22:46
  • @Kevin I checked Microsoft Update and there was an Office service pack available (thanks for the reminder), but after a restart I didn't notice any difference in the printing behaviour.
    – moberley
    Aug 28, 2011 at 2:49
  • Since the same document will print as a PDF and from a different version of Word. The problem must be Word 2010. Since updates did not fix it try replacing the normal.dotm file by deleting it (with Word not running) and starting Word to recreate it, This sometimes fixes weird printing issues. It will replace any customizations you have added with defaults so you will have to re-create them.
    – Kevin
    Aug 28, 2011 at 17:51

1 Answer 1


I had the same problem. One of these three solutions or all three together will fix it :

First Solution

  1. control panel
  2. devices and printers
  3. right click on xerox phaser and select printer properties
  4. go to advanced tab
  5. select "Print directly to the printer"
  6. ok and close all open windows.

If this printer is shared it may mix documents but it won't give errors anymore. While this solution worked, I still get errors when the printer picks up 2 pages instead of one. This may ba a hardware issue but if anyone has any suggestions please let me know.

Second Solution

I had the same problem and solved it:

  1. open Devices and Printers
  2. right click on the Xerox printer
  3. choose Printing preferences
  4. set Paper Size to A4 (was Letter in my case)

I think, this is fault of Xerox driver - after printer installation, it shows A4 in printing dialogue, but Letter in Printing preferences.

Third Solution

  1. control panel
  2. devices and printers
  3. right click on xerox phaser and select printer properties
  4. go to advanced tab
  5. new drive
  6. choose your printer drive from the list

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.