0

Possible Duplicate:
How to make Chrome recognize one word queries as a search not a url

I am using Google as my search engine in Chrome. I found that no matter what I input in the address bar, a suggestion will always pop up.

E.g. I input "sdf" in the address bar, hit entry, Chrome will use Google to find the result. It's what I expect, but a second later, there is an alert to ask me:

Do you want to visit http://sdf/

This is getting really boring, because it's displayed every time. How can I fix it?

chrome

marked as duplicate by Ƭᴇcʜιᴇ007, JdeBP, Nifle, Sathyajith Bhat Sep 2 '11 at 12:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • It's the same, but unfortunately, the answer of that question saying "changing DNS to google's" may not be useful in crazy China, since China often blocks google's DNS server. – Freewind Sep 2 '11 at 12:07
0

You could try the following: Click on Wrench icon --> Options --> Under the hood --> Privacy --> Uncheck "Use a prediction service to help complete searches and URLs typed in the address bar"

  • I have unchecked that, but it still displayed every time – Freewind Aug 31 '11 at 16:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.