0

Possible Duplicate:
Deleting "undeletable" files in Vista

I am trying to delete a folder in Windows XP but when I do, it says:

Destination Folder Access Denied You need permission to perform this action.

Is there a way to force delete this folder? I tried right-clicking the folder, and unchecking the Read-only Attributes property, but when I close the folder properties and reopen it, it is still read-only. I verified that in the Security tab, I do have full control so I should be able to delete it.

I tried deleting the individual components of the folder and am left with 3 .dll files. When I try to delete these, they give me the same error. How should I stop and delete these .dll files?

marked as duplicate by Moab, 3498DB, Sathyajith Bhat Sep 3 '11 at 19:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @moab: does that apply to XP as well? Vista and XP are a bit different. – music2myear Sep 2 '11 at 22:36
  • Yes, will work for XP as well. Could not find a good one for XP specifically. – Moab Sep 2 '11 at 22:39
3

Try using Unlocker

Simply right-click the folder or file and select Unlocker. If the folder or file is locked, a window listing of lockers will appear. Simply click Unlock All and you are done!

-1

Download Process Explorer from Sysinternals.

Run Process Explorer and search for the DLL file names. Then end the process (not the process tree) that is holding the DLLs and delete them. Restarting the process should go without issue.

Not the answer you're looking for? Browse other questions tagged or ask your own question.