My boss had our DSL line converted to a Static IP so that we could hook up various devices (security camera DVRs) and be able to access them remotely.

Our ISP (AT&T/SBC) sent out a tech who installed a Motorola Netopia 3300-like DSL gateway (there are no model numbers on the box, but Google leads me to believe it's a Netopia 3300 series.) We have 4 static IPs, let's call them

If a laptop (for example) is plugged-in to one of the four ports on the gateway, it will work perfectly fine once one of the static IP is manually entered into the laptop operating system's network config (along with the default gateway address and a subnet mask of At least "fine" as far as client applications go. It seems that outbound connections are working but inbound connections die somewhere before reaching their destination:


Tracing route to over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms
  2    14 ms    14 ms    13 ms  adsl-blah-blah-blah   //A physically different DSL line from the one in question
  3    13 ms    12 ms    13 ms  dist2-vlan62.pltnca.sbcglobal.net []
  4    14 ms    13 ms    13 ms  ag2-10g0-12-3-0.pltnca.sbcglobal.net []
  5    33 ms    14 ms    14 ms
  6    14 ms    14 ms    15 ms  rback34-g1-1.snfcca.sbcglobal.net []
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.

If this were a standard DSL line plugged into a router, I'd assume that the proper ports aren't being forwarded or somesuch. This being something rather different than any connection I've worked with, I'm at a loss. The configuration page for the gateway has no settings for port forwarding. There is a setting for "pinholes" and I (think) I created pinholes for the needed ports, but to no avail.

Another thing I found was that devices connected to the gateway can talk to each other. For example I plugged the DVR into and a laptop into and was able to connect to the DVR and view the video streams, though I doubt any packets were leaving the building.

So, to make a long question short, how can I get inbound connections to work so that servers can receive connections on certain (or all) ports?


This is still a standard DSL line plugged into a router, the only difference is that the router is routing a block of IPs instead of a single IP. When you connect from one of your public IPs to another, they are still on the same subnet (based on the so they will not pass out of the gateway, they will only be routed within the router. That said, if you can connect fine that way, and you cannot from outside, it is almost certainly a firewall issue. It will not be port forwarding as there is no NAT involved if you have public IPs.

On your traceroute, request timed out doesn't mean anything other than those routers either are not configured to respond to ICMP or they just dropped the packet due to having better things to do at the time. Can you get a traceroute to your IPs? That is what will matter for inbound connections (though I think you'll find it is hitting your router).

Try and disable the firewall completely for a short period of time and see if that makes any difference.

  • Found the firewall settings page. It's something called the "Breakwater Firewall" and it has three settings, "Clear Sailing," "Silent Running" and "Landlocked." It was already set on "Clear Sailing" which is about as disabled as apparently possible: "Removes the traffic restrictions imposed by SilentRunning and LANdlocked. Protection against unwanted inbound traffic is controlled by NAT settings." Would the NAT setting in question be pinholes? – Andrew Lambert Sep 3 '11 at 17:43
  • A public IP block has no NAT. NAT is going from one public to multiple private addresses. Unless that is what you are doing, one static public that is masked as a going to a private block (which would be odd, but not impossible). – MaQleod Sep 3 '11 at 17:59
  • Still banging my head against it, but at least now I'm on the right track, I think. Thanks :) – Andrew Lambert Sep 6 '11 at 0:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.