2

I removed the Transmission BitTorrent client from my Ubuntu and installed Deluge. Now magnet URIs don't work anymore. How to tell Chrome to launch the new app instead?

  • I have found an entry in gconf-editor under /desktop/gnome/url-handlers/magnet but I changed it and it did not solve the problem – Jader Dias Sep 3 '11 at 17:33
1

Try the following:

gconftool-2 -t string -s /desktop/gnome/url-handlers/magnet/command "/usr/bin/deluge '%s'"
gconftool-2 -t bool -s /desktop/gnome/url-handlers/magnet/needs_terminal false
gconftool-2 -t bool -s /desktop/gnome/url-handlers/magnet/enabled true

Change /usr/bin/deluge to the correct location for your system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.