25

I have received a word file where lots of text has the style Heading 1 but was later formatted to not look like the Heading 1 style. Whenever I do a refresh of the TOC it will insert the complete chapter in the TOC.

Is there a way to remove just the Heading 1 meta data and keep the formatting?

13

For those with Word 2010, this can be achieved by right-clicking on the line in question, and selecting Paragraph, then changing "Outline level" to "Body text".

3
  • word 2016 still works Jun 18 '17 at 13:48
  • I tried this. Didn't work. Word 2010 appears to be a little buggy when it comes to mass removing headings. Oct 24 '19 at 5:20
  • Works in the "opposite direction" too, if you want to add text to a table of contents or index but don't want to change its formatting, change its outline level from Body Text to whatever level you want.
    – hBrent
    May 4 '20 at 22:39
4

You open the paragraph dialog box under the Home tab (Alt+O+P).

Next, under the Indents and Spacing tab, click the drop-down list beside Outline Level. Select Body Text, and click Okay. It worked for me.

0
3

Just copy Heading 1 as a new style and apply it. Or copy it to Normal.

1
  • yep. create new style. "temp". One step, done
    – Piecevcake
    Mar 23 at 19:59
3

Assuming that your text has bullets under the heading.
Select all text you want to remove from heading. Then

  • Goto "View" -> "Outline" -> Choose "Body text"
  • Goto "Home" -> "Paragraph" and pick the "Bullet style" you want.
  • Goto "View" -> "Print layout"

Done.

1
  • 1
    This is the only answer here I found that actually works. Well done! Apr 29 '20 at 16:37
1

Change the outline level of the text you do not want to go in the table of contents to "Body Text". To change the Outline level without messing up the rest of the formatting, select the text and then type SHIFT + ALT + left/right arrow. If you want to "downgrade" a paragraph from heading (level 1) or subheading (level 2) to body text, use the right arrow, if you want to upgrade to a higher level use the left arrow. Under the Outline View option you can double check what the outline level of each paragraph of your document is.

1

None of the above answers worked for me as the Outline Level as suggested was disabled.

I don't know if the following is what you exactly wanted but . . .

Here's what worked for me.

  1. Open the Word document and save it as Web Page (.htm or .html) document (Make sure to keep a backup Word version just in case anything goes wrong)
  2. Open the html document using a text editor (Such as Notepad or Sublime Text)
  3. Replace the heading tag with paragraph tag

    If you have Heading 1 then replace h1 with p. Similarly, if you want to make other heading level to static, replace h< number > with p.

  4. Save the html document.

  5. Open the document with MS Word and save as MS Word format.

This removed the Heading Styles for me.

Also after last step I realised the code still had collapsing button. I removed it by following above answers i.e. Select the content and set Outline Level to Body Text.

Hope this helps.

0

If you have a lot of headings and want to remove the formatting for all of it, simply to a Select All from the tool pane and from Paragraph menu change outline level to "body text" as suggested by the previous posters.

0

I found out that if I go to the Outline View (View Tab->Outline), select all the headings (at once) and then in the Outlining select "Body Text", everything preserved as a style but headings (and "collapse/expand triangles") will DISAPPEAR! ;)

Hope this helps!

0

Foolproof method: Mail the thing to yourself, this destroys all the evil in it completely. Then copy and paste it back from your email. Obviously before you do that check that the empty spaces do not have the evil heading format, delete the space!

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.