4

I am trying to access a box via PuTTY SSH. Once I log in, every character I type is duplicated, as in dduupplliiccaatteedd.

What setting do I need to change to fix this?

migrated from serverfault.com Sep 8 '11 at 3:11

This question came from our site for system and network administrators.

9

Reconfigure your putty session to turn off local echo.

putty local echo

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy