1

I just bought a new Modem Router (Linksys WAG320N) and set it up using Cisco's included wizard. However, when trying to access my wifi network from my smartphone, I don't see it appear in the available networks.

Of course SSID broadcasting is ON and I gave it an custom name (unique in my neighborhood). On the modem, the "wireless" LED is lit (green), so it seems OK.

I tried to restore the modem configuration to its factory default settings (and then reconfigure it manually), but this hasn't solved my problem.

I tested it with two different devices (one Android smartphone, one old iPod Touch) with the same results on both.

I also tried to enter the network information manually on my Android device, but then it just says that this network is not in range.

Any help or advice would be appreciated. ^^

Edit: as requested, my settings:

Basic wireless settings:

Configuration: manual
Radio Band: 2.4GHz Wireless
Network Mode: B/G/N-Mixed
SSID: s427
Channel Bandwidth: Wide - 40 MHz Channel
Wide Channel: 9 - 2.452GHz
Standard Channel: 11 - 2.462GHz
SSID Broadcast: Enable

Advanced Wireless Settings

AP Isolation: Disable
Authentication Type: Auto
Basic Rate: Default
Transmission Rate: Auto
N Transmission Rate: Auto
CTS Protection Mode: Disable

Beacon Interval: 100
DTIM Interval: 1
Fragmentation Threshold: 2346
RTS Threshold: 2346

4
  • Can you please add your current settings under the "Basic wireless settings" and the "Advanced wireless settings" pages? Sep 11, 2011 at 9:06
  • I've edited my message. Those are basically the default settings.
    – s427
    Sep 11, 2011 at 9:18
  • Try setting your Channel Bandwidth to either auto or 20 MHz (if auto isn't an option). Sep 11, 2011 at 9:28
  • Auto is not an option. I tried 20 MHz but it didn't solve my problem.
    – s427
    Sep 12, 2011 at 18:18

1 Answer 1

1

OK, I seem to have solved the problem by:

  1. performing a factory reset (from the web admin)
  2. shutting down the modem and let it cool for about 15 minutes
  3. exiting the "Cisco Network Magic" application (on Windows) that was running all along
  4. switching the modem on again and performing another factory reset
  5. reconfiguring it as it was before the first reset

Now I can see the SSID being broadcasted and I can connect to it. I hope this will hold.

Since I had already tried to perform a reset with no result before that, my guess is that the application "Network Magic" was somehow interfering and causing this problem... It's only a guess though.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .