0

Yesterday I was trying to get to support.balsamiq.com and Opera (v11.51) would give me a blank page with:

Unknown API key: (null)

Today, I tried it and it took me to the wrong page:

opera browser screen shot

The page works fine in Firefox and by turning Opera's turbo mode on I got the right page. Turning it back off took me to the wrong page. I also don't understand the ping results.

C:\Users\Tod>ping support.balsamiq.com

Pinging assistlyweblb-1319895438.us-west-1.elb.amazonaws.com [50.18.104.106] with 32 bytes of data:
    Request timed out.

Does anyone know what's going on? I would suspect Amazon except things work in Firefox.

4
  • 1
    Try navigating to C:\Windows\System32\drivers\etc Look a file named hosts, open it up, and post the results here.
    – Dustin G.
    Commented Sep 14, 2011 at 19:41
  • 1
    ping does not work because support.balsamiq.com is hosted on Amazon AWS servers, which (for some reason) are dropping ICMP Echo requests used by ping. It does not automatically mean that the servers are unreachable. Commented Sep 14, 2011 at 20:36
  • The hosts file was empty (except for #comment lines) and two blank lines. The problem persisted for two days and now it works with turbo on or off. Maybe just something funky with how Opera uses DNS?
    – Tod
    Commented Sep 15, 2011 at 20:06
  • it could be also interesting to look at the actual HTTP requests (all three of them) in Wireshark or something similar, but it probably wouldn't help much.
    – ytg
    Commented Oct 8, 2011 at 5:24

0

You must log in to answer this question.

Browse other questions tagged .