2

I've recently purchased a new machine, and decided it was time to start seeing what it could do.

I downloaded and installed SpeedFan to see how everything was running before fiddling, for obvious reasons.

Imagine my surprise when I started it up and told me my CPU was running at ~125C, meanwhile all 4 cores report ~40C. A quick reboot, and look in the BIOS suggested that the CPU was running at ~40C/115F.

My Question:

My gut feeling is that this is a faulty sensor, is there a simple way to confirm this? Should I be concerned?

System Details:

  • ASUS P8P67 EVO
  • Core i7-2600K (@ Factory 3.4GHz)
  • Coolermaster Hyper212 Plus (Aftermarket cooler)
1
  • Update: After a reboot, Speedfan reports -60C. Think I'll chalk this one up to faulty sensor, marking Sai's answer as it was helpful in tracking down issue.
    – Neil White
    Sep 15, 2011 at 22:09

1 Answer 1

3

The CPU temperature is taken from a sensor under the CPU on the motherboard. The core temperatures are reported by the CPU and taken from sensors on the die itself.

Usually, the CPU temp is higher than the Core Temp but that's too big of a discrepancy. I would check your case cooling first before suspecting your sensor.

Source: Tom's Hardware Forums

1
  • +1 Well done answer. Can you please cite a source though?
    – wizlog
    Sep 15, 2011 at 1:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.