6

I am using VirtualBox 4.1.2 for Windows hosts

Here is the configuration used for the virtual machine:
VirtualBox configuration

When I start the virtual machine some files are loaded and there is a progress-bar Loading Files... then after it is finished there is a black screen for some 30 or 35 seconds.

Then comes the splash screen Windows Developer Preview which is displayed again for some 30 or 35 seconds.

After that there is a blinking message which says

Your computer needs restart
Please hold the power button
Code: 0x0000000A
Para
...some values in Hexadecimal...

It blinks for some time then comes to a halt.
Here is a screenshot.

blinking message

How do I get it to work?
Where is the problem?
Is it some problem with the RAM alloted to Windows 8 Developer Preview?

I am using this guide for reference.

Edit: Another guide which can be used for reference.

  • What are the specs of your machine? CPU model, ram OS, maybe your hardware doesn't support virtualization... – Nick Josevski Sep 16 '11 at 13:52
  • @Nick Thanks for the help, I had forgotten to enable virtualization from the BIOS. – Alpine Sep 16 '11 at 14:04
9

Windows 8 needs hardware support for virtualization, and error 0x0000000A appears to be linked with the lack of the forementionned : althrough I see that your VT-x/AMD-V acceleration is enabled, I would recommend you to double check it (especially, verify that the feature is enabled in the BIOS setting menu).

  • Yes my machine supports virtualization. Checking the BIOS I found that virtualization was disabled. Enabling it made the setup start straight away!! Thanks for the help! – Alpine Sep 16 '11 at 14:05
  • Which machine do you have? – jagbandhuster Sep 16 '11 at 18:22
0

I realize that this is a very old thread but it came up as the fifth result when researching why Windows 10 would throw error 0x0000000A when booting in Virtualbox. Both Windows 8 and 10 require the no execute or NX bit be turned on in the BIOS in addition to virtualization.

It seems that all but one thread I have read on this error completely ignores that option. It enabled me to install and boot Windows 10 just fine in Virtualbox 4.3.26.

0

This answer also applies to Microsoft Windows 10.

First, "What is the VT-x/AMD-V?" (Wikipedia). All new major OS from Microsoft campus love to use the VT options of the processor. This superclass the 'Supervisor Mode' was used in the past of the first generation of multi-thread processor.

It's basically creating a kind of task manager in the processor for threads. Look for more information in the Wikipedia article linked above.

If you catch this error when trying Windows 10, just think you are using a very old computer, maybe it's time to go back or use alternative OS. Olds guys or hacker will tell you it is possible to work around this, you have to boot the Windows loader with the option VT disabled.

  • Welcome to Super User! This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – DavidPostill Jul 5 '15 at 7:04
0

Go back to an earlier version of WinPE. WinPE 2.1 (6.0.6000 for Vista,) worked for me when I needed an image of a ancient parallel ATA hard disk, from a very old Gigabyte 1U server with a 1.8 GHz Pentium 4.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.