I have a Proline tablet running Windows 7 Professional. The client has added it to their domain, causing it to require Ctrl + Alt + Del to log in. They do not want to change this. If I plug a USB keyboard in, then the CAD combination works fine. Yet, when using the On Screen Keyboard, it has no effect. The problem is not that the touch is not working, the cursor follows the touch perfectly. At the end of the sequence, the cursor is hovering over the Del key, but the logon does not preceed.

Oh, and the screen reads; "Press CTRL + ALT + DELETE or use the Windows Security button to log on". Yet, the only button on the tablet is the power button.

What could be causing this and how do I fix it?

  • 1
    Is UAC disabled on the target computer? – Ƭᴇcʜιᴇ007 Sep 19 '11 at 14:35
  • @techie007, Please post that as an answer. Enabling UAC solved the problem, domain and all. – RichieACC Sep 20 '11 at 19:23
  • Done deal dude, glad it worked. :) – Ƭᴇcʜιᴇ007 Sep 20 '11 at 19:45

If UAC is disabled on the target computer then passing a fake Secure Attention Sequence (SAS) keystroke (Ctrl+Alt+Delete) to the system (ie: from an OSK or a remote-control program like VNC) will fail.

If you need lowered UAC interference, then you can turn it down to one notch above Off and that should allow the SAS to be passed.

Similar question is here: Send Ctrl+Alt+Del over VNC with Windows Vista and UAC off?

| improve this answer | |

Ctrl-Alt-Del is a secure keyboard combination that cannot be passed through the On-Screen Keyboard (AFAIK).

You can read more here at Wikipedia.

Check the tablet quick start guide or operating manual for a Windows Security button. This acts as an equivalent for the Ctrl-Alt-Del key combination.

The tablet does not come with a keyboard, right?

| improve this answer | |
  • On my notebook, the OSK works fine for sending CAD. The tablet's documentation does not mention a security button, there are no buttons on the tablet except for the power button (which suspends the tablet) and the tablet does not come with a keyboard. – RichieACC Sep 19 '11 at 13:23
  • hmm - this is weird. it does not work on my laptop (joined to domain) or my workgroup server. Instead, it says use the keyboard to access Windows Security, or something to that extent! – ryanswj Sep 19 '11 at 13:43
  • 2
    +1: You'll notice on the Business line of TabletPCs like the DellXT2, ThinkPadX200, and the HP 2670p all have a security button since you'll need it to login to a domain in Tablet Mode. – surfasb Sep 19 '11 at 13:45
  • i think we've come to a conclusion - OSK won't work in domain mode :) – ryanswj Sep 19 '11 at 13:48
  • The problem is UAC. It was disabled. After enabling UAC and rebooting the machine, OSK worked fine. – RichieACC Sep 20 '11 at 19:28

You can try the onscreen keyboard.

But you need to use "AltGr" instead of "Alt".

Ctrl + AltGr + Del

AltGr is on the other side of Space button.

| improve this answer | |
  • This worked for me. – Douglas Sep 3 '13 at 13:13
  • This worked as well. – MarcF Apr 24 '15 at 16:30
  • Not sure why this has been down voted, worked fine for me on win7 pro joined to a domain without any changes to UAC. – GJKH Aug 11 '15 at 17:31

Same problem here with a touchscreen panel pc. I bypassed disabling C-A-D request in local security policy. Start -> Control Panel -> Administrative Tools -> Local Security Policy -> Local Policy -> Security Options -> double click on "Interactive Access: Disable CTRL-ALT-DEL request" -> Set on "Enabled"

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.