3

I cant get wake on lan to work for my built in network adapter. Its a ASUS M5A97 motherboard, and the network adapter is a Realtek PCIe GBE.

I have

Shutdown WakeOnLan - Enabled
Wake on Magic Packet - Enabled
Wake on Pattern Match - Enabled
WOL & Shutdown Link Speed - 10 Mbps First

I have set up a magic packet client to listen, and the packet is getting through. I have also checked these in Power Management for the network adapter.

Allow the computer to turn off this device to save power
Allow this device to wake the computer
Allow a magic packet to wake the computer.
  • 1
    Were you able to get Wake on Lan to work? – Daniel Sokolowski Dec 31 '15 at 23:10
7

Try to do this (in your BIOS)

Go to Power section -> APM -> set "ErP ready" to "Off"

Then you will see more options

Set "Power on by PME Device" to "On"

2

On my M5A97 R2.0:

I found it under the advanced tab, APM menu. See screenshot:

Bios Screenshot

  • I have Asus F1A75-V PRO and still can't get WOL to work. Could you tell what OS you are using, the driver version installed, and if the LAN's card LEDs are on when your computer is sleeping? Which I think they should be and indicate that WOL active? – Daniel Sokolowski Dec 31 '15 at 23:09
  • On my motherboard, the LED's stay on when the motherboard is in all power states (on/off/standby), as long as there is a network link. WOL is a bios level function. Provided it is enabled in the bios and packets are not being filtered by a network device (switch or router), it will function regardless of OS or drivers. Make sure you transmit them to the proper MAC and subnet broadcast (e.g. 192.168.0.0/24). – Jay M Mar 18 '16 at 18:00
  • To be able to see these screens, I had to first update my BIOS from 1602 to the latest. – Ates Goral Jan 5 '17 at 19:14
-2

If you are trying to wake up your PC from your mobile device, make shure you open a port on your router, so the device can establish connection with your network card.

  • How does this answer the original question? The OP has not mentioned a mobile device at all. – Burgi Mar 31 '16 at 8:36
  • A wireless/mobile device will need to be on the same network subnet for WOL to work. Unless you have internal firewalls setup in your router - you should not need to do any port forwarding. – Jay M Feb 1 '17 at 5:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.