Can anyone help me identify which program this is and how I can disable it or remap it to another key combination?

EDIT: OS Windows 7 Ultimate

I have attached a screenshot of the screencapture application interface:

Screengrab of the application which makes screengrabs

  • 6
    What OS? chr[15] – EBGreen Sep 29 '11 at 19:39

Interesting. There are a couple of ways you can identify it with a bit of investigation.

Go to msconfig and take a look through the startup tab and see if you can see an exectuable that might be it. Then you can untick it.

Go to task manager and look through the list of processes and see if you can see which one it is.

I took a quick look around to see if there was a utility that can identify the exectuable that owns a window. Spy++ might do it, from Microsoft. The other one I thought of is strokeit - which is actually a mouse gestures utility, but it has a facility for identifying a window.

Once you identify it, you can disable it from msconfig.

  • Did have a look at my startup items with autoruns, couldn't find anything that way. Same with process explorer nothing popped out at me, that being said I do have quite a few processes running. – Mischa Kroon Sep 30 '11 at 0:38
  • Ok that helped my thought process in tracking it down, it was apperantly a utility which runs when you have Maxthon (an alternative browser) running called: Maxthon MaxSnap. – Mischa Kroon Sep 30 '11 at 0:43
  • 1
    For future reference, process explorer has a target icon on its toolbar. If you click and hold that then release it over a window that you are interested in it will highlight that window's process. – EBGreen Sep 30 '11 at 14:16
  • The procesExplorer trick mentioned by EBGreen does not work in this particular case, because the maxthon screen-cutter deactivates all other windows, otherwise a nifty useful trick to know. – arberg Oct 7 '16 at 12:31

I had the same strange Screen-Capture on my Computer as I accidentally pressed CTRL+F1. I figured out, that this is a Function from the Maxthon Browser. As soon as I close this Browser CTRL+F1 does not bring up this anymore. Could be probably the same thing for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.