1

How to get rid of the bottom gnome-panel in Gnome 3.2? Cant figure this out..There is no options when I right click on it.

2 Answers 2

1

Figured it out from an ArchLinux forum. You have to press the 'Alt' button, then try to right click. You'll be prompted with a menu.

1
  • Thank you! That saved my head from super explosive headaches!!
    – Pithikos
    Commented Oct 17, 2011 at 1:15
0

Do you have any other panels? Since GNOME requires you to have at least one panel, add another panel, then delete the bottom one.

2
  • I have the top panel, with "Applications" "Places". The right click option has completely disappeared so I cant access any options. Commented Oct 2, 2011 at 18:10
  • No idea then. Sorry.
    – Yitzchak
    Commented Oct 3, 2011 at 2:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .