1

Is it possible to trigger the 'disable 3rd part add-on' dialog box again in Firefox? When I upgraded to Firefox 8 Beta it did not offer me the dialog. It could be that earlier, when I tried Aurora, I got the dialog once and so its not offering me again. If so, how can I re-enable it?

1

Note: Some settings may require a browser restart to take effect.

First of all, make sure that you have Warn me when sites try to install add-ons enabled under Options > Security.

options

You can also add the website to the whitelist without being prompted by clicking Exceptions....

exceptions

Also, if you have a xpinstall.enabled preference in about:config and it is set to false, set it to true or delete the preference.


Alternatively, hardware acceleration may be causing the warning's GUI to fail. Try disabling Use hardware acceleration when available under Options > Advanced > General > Browsing.

hardware acceleration

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.