I'm using synergy between two windows computers (Windows 7 32-bit, acting as the server part, and Windows XP 32-bit, as a client).

I'm running the server part as admin, as suggested in some posts when running synergy in Vista/7, and I think it's properly configured in the server part:

enter image description here

It reports on both sides that the connection has succesfully been established, but there's no way to move the mouse from one screen to the other (neither from server2client, nor client2server).

Any ideas?

  • I am seeing similar issues with a Linux 64 bit host (1.3.8) and a Windows 7 client (same version of Synergy) having tried both the 32 bit and 64 bit Windows versions. I will try out the beta version now on the client (this works with the Mac using 1.3.8). – Marcus D. Hanwell Nov 3 '11 at 15:37

I have had a similar problem and I solved it by running the beta version of Synergy (1.4.4) on both systems.

I hope it helps

|improve this answer|||||
  • Great!! It worked! Muchas gracias ;) – tor Oct 13 '11 at 15:39
  • I upgraded to the 1.4.5 beta on the Linux server, and Windows client. Everything seems to be working properly now, even the Mac client on the older version. – Marcus D. Hanwell Nov 3 '11 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.