Answer: Parts of the hard drive are corrupted. All of my user's code was checked in, so I'm just going to format the box.

One of my users has an HP DV5-1235dx laptop running Windows Vista Professional x64. Last night, our WSUS server pushed out a few updates including "Security Update for Windows Vista for x64-based Systems (KB960859)". When we try to boot the laptop today, a black screen with white text comes up displaying:

xxx/169894 (something)

Where xxx increments rapidly and something is some dll or registry key.

Eventually that stops and the screen displays

! 0xc01a00d !! 35566/169894 (\Registry\Machine\COMPONENTS\DerivedDat...)

No other computers that received this update are displaying the same error.

So far I've tried running CHKDSK off of HBCD. It repaired a thing or two, but the computer still doesn't boot. I tried repairing the Windows install from the Vista CD, but I get a black screen with white text displaying something along the lines of:

0 No Emulation System Type 00
1 No Emulation System Type 00
Select one of the above

Booting in Last Known Good Configuration doesn't work. Booting in Safe Mode freezes at

Loading Windows Files
Loaded: \windows\system32\drivers\crcdisk.sys
Please wait...

My next step is trying to boot Safe Mode with Command Prompt and try to run rstrui.exe. While I do that, does anybody have any guidance?

Edit: Booting into Safe Mode with Command Prompt will not work. See Booting in Safe Mode above.

Edit 2: I managed to boot from the Vista DVD. I ran the system repair, and now I get a black screen with white text saying:

! 0xc0000034 !! 290/169894 (_0000000000000000.cdf-ms)

Edit 3: I ran the system repair again, and it attempted to repair my hard drive. It failed.

Problem Signature:
Problem Event Name: Startup Repair V2
Problem Signature 01: External Media
Problem Signature 02: 6.0.6001.18000.6.0.6001.18000
Problem Signature 03: 4
Problem Signature 04: 196611
Problem Signature 05: CorruptVolume
Problem Signature 06: NoBootFailure
Problem Signature 07: 0
Problem Signature 08: 0
Problem Signature 09: unknown
Problem Signature 10: 1168
OS Version: 6.0.6002.
Locale ID: 1033

Answer: Parts of the hard drive are corrupted. All of my user's code was checked in, so I'm just going to format the box.

closed as too localized by slhck Jan 7 '13 at 19:32

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.


I think you would be right to try the System Restore next from the recovery console.

I have quite often had problems running the GUI from the recovery console, so here is an alternative method if you also have similar problems. I have used it and it works great if you know that the registry or system files are to blame. Just skip down to part B. It is based on the Microsoft article here.

EDIT (following info about failing to access recovery console)

  1. Can you get into the BIOS? If so, try resetting the BIOS to factory settings.

  2. Try removing RAM a stick at a time, if possible and more than one in the laptop, to rule out bad memory. This has been reported as a cause of this exact problem.

  • How can I get to the recovery console if I can't boot from the Vista DVD? I'm still getting the No Emulation System Type message. – Chris Sep 2 '09 at 18:06
  • Do you have an XP CD to hand? – Kez Sep 2 '09 at 18:11
  • I'm going to pull one off MSDN. Does it have to be 64 bit? – Chris Sep 2 '09 at 18:13
  • Yuk, seems as though a different CD will not help - save your bandwidth. Failing getting into Safe Mode with command prompt, how many sticks of RAM does it have? One cause I found was bad RAM. Not a very helpful error message in that case. – Kez Sep 2 '09 at 18:20
  • The different CD did not help; you are correct. This machine has 2 x 2GB sticks. I ran the memory tester that comes with Hiren's Boot CD and the memory passed. Still, I'll try booting with only one stick and then the other. – Chris Sep 2 '09 at 18:46

What happens when you "select one of the above"?

It's supposedly not an error - just a bios prompt for the boot type (floppy emulation or regular modern cd boot process normally though yours looks a bit weird).

Additions: Verify that the Vista DVD actually works, try to get or burn another to rule out problems with it.

As I think you stated you did boot some kind of CD perhaps the PC can't read DVDs (if it's an old one)?

Now would be a good time to get out that spare USB dvd-rom to test with as well - or if the laptop is relatively modern, try booting Vista from an USB stick.

  • It puts me into the menu where I have the option to Boot Normally, Boot the Last Good Configuration, boot in Safe Mode, boot in Safe Mode with Command Prompt, and boot Safe Mode with Networking. None of which get me anywhere useful. – Chris Sep 2 '09 at 18:21
  • Then have you verified that the dvd is actually bootable? Try getting another one... if it still won't boot, I'd say the drive's busted or the boot options in BIOS setup aren't set up correct? – Oskar Duveborn Sep 2 '09 at 18:22
  • I've booted off that disc before, and it's relatively unscratched. I'll check it out. – Chris Sep 2 '09 at 18:39
  • I managed to boot off the CD and run the system repair. Different error now. I'll try the system restore. – Chris Sep 2 '09 at 19:29

Parts of the hard drive are corrupted. All of my user's code was checked in, so I'm just going to format the box.

Not the answer you're looking for? Browse other questions tagged or ask your own question.