I formatted my computer a week ago. Installed wampp on Windows XP, git and everything I needed.

When I run git for the first time it told me it had a problem with my user folder (because of the accents) so I created a new user and migrated everything to the new one.

After this, wampp wouldn't start anymore. I uninstalled it and installed xampp which is what I'm using now.

My problem is that even though I requesed xampp to install Apache as a service it isn't installed. It doesn't show in Windows' services screen.

Xampp control panel shows mysql service running OK. When I click to install Apache as a service it returns no error. When I click Start Apache no error is outputed. No file and no errors under c:/xampp/apache/log/

If I restart my computer it says that Apache service is not installed.

I tried to reinstall wampp and the same problem occurs.

If I run netstat -a -no nothing is running on port 80!

What can I do?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.